Jump to content
turtleypie

[Solved] DX11 feature level 10.0 required to run engine.

Recommended Posts

I was playing yesterday fine, but today when I try to load up the game i get this error.

I've now updated my drivers, etc.

I checked my directx diagnostics and level 10.0 is working.

The game also runs fine without anticheat so I'm thinking the anticheat is causing the error somehow.

please help

 

Share this post


Link to post
Share on other sites
19 minutes ago, samwiseOrigin said:

Use the search function 

I don't have Windows 7. Everything I've searched here and not here does not work for me

Share this post


Link to post
Share on other sites
4 minutes ago, turtleypie said:

I don't have Windows 7. Everything I've searched here and not here does not work for me

Can you specify 

OS 

CPU 

GPU 

RAM 

 

Also can you re-install or update EAC just in case?

 

Share this post


Link to post
Share on other sites

Win8

Processor    Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz, 3201 Mhz, 4 Core(s), 4 Logical Processor(s)
NVIDIA GeForce GTX 760

8gb

i have reinstalled eac

 

Share this post


Link to post
Share on other sites
2 minutes ago, samwiseOrigin said:

Did you check for windows update by any chance? I am running out of idea.. 

i have installed windows updates, i am now currently installing the optional updates

Share this post


Link to post
Share on other sites

Well i have the suspicion that reinstalling won't do shit.

There have been no updates to my computer or Squad since I was playing yesterday so I have no idea

Share this post


Link to post
Share on other sites
1 minute ago, samwiseOrigin said:

Would it be possible for your Direx X driver might have been corrupted?

Not in the time between today and yesterday

Share this post


Link to post
Share on other sites

I did the recent windows 10 1907 update and my nvidia driver went missing. Reinstalled and all is fine. Right click the desktop and see if the Nvidia control panel option is in the menu.

Share this post


Link to post
Share on other sites
21 minutes ago, Major Trouble said:

I did the recent windows 10 1907 update and my nvidia driver went missing. Reinstalled and all is fine. Right click the desktop and see if the Nvidia control panel option is in the menu.

It is there

Share this post


Link to post
Share on other sites
15 minutes ago, turtleypie said:

It is there

I'd recommend a re-install anyway. That update had a strange behaviour. It's like a upgrade install. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×