Jump to content
jellyswim

Mestia Feedback - Bugs and Issues (no theories, ideas or opinions)

Recommended Posts

Since I didn't see a pinned feedback section for this map yet, I figured I'd make one myself because there's already a few problems I've found. One thing was on the AAS v1, the repair station at us main was not repairing or resupplying. Then on the invasion layer, the logi trucks had no supplies at the start of the round. 

Edited by jellyswim

Share this post


Link to post
Share on other sites

On AAS V1, V2, militia main has Russian ammo crates.

Edited by Nimbus

Share this post


Link to post
Share on other sites

Very dope map indeed. I haven't had a "chance" to go over every square inch yet but I did find a road spline at the intersection to Fortification road that needs a little fine tuning.

 

8BC8179C86EF3169C2228A65DF1A100EC4FECFDD

 

8F222A9A2C55C7FC2B8EC0B250DB99EF25567855

 

And then this lol:

 

A397446B9DC42F9F051017F6CBAAE9E2FA572155

 

 

Share this post


Link to post
Share on other sites

Good stuff.

I edited the thread title the match the rest of them and pinned it. Please do note I will be cleaning the thread up as well - so if your post disappears, it's to make sure it's clean and easy for the devs and QA to sift through.

 

PLEASE REMEMBER TO POST SCREENSHOTS WITH THE MAP OPEN SO THE LOCATION IS VISIBLE, EVEN IF IT'S OBVIOUS.

 

Thank you.

Share this post


Link to post
Share on other sites

I'm sorry to not be super specific since I don't have layout map pictures available. However, insurgency game mode (don't know which version) Russian logis supplies are either invisible/ not on trucks and logis can't resupply 

Share this post


Link to post
Share on other sites

Last night first time playing this map with the following issues, 

1. While getting 50-60FPS in every other maps, my FPS was not getting more than 30FPS... All FPS was done by console command. I only run discord in the background. Discord doesn't cause any problems in other maps. 

2. While playing, Militia was having very hard time advancing within crucible capping point(Alpha-beta and gamma) since US team already set up both MG and APC east and west of crucible far in the hill.... 


1.  It seems it is known issue to all players. I have witnessed people saying they are getting just fine as it is and people getting lower than avg FPS in this particular map. I can only think it's because it's just out now? 

2. This might have been at our fault for getting such slow start. So i'm just throwing banter loz

Share this post


Link to post
Share on other sites

Invasion mode is extremely lopsided towards the defenders on this map. In my experience so far games are typically lasting around 10-15 minutes tops. Maybe its just because of all the noobs but I don't think so.

Share this post


Link to post
Share on other sites

When trying to return to main base with Logi truck, then it is very difficult (speed is about 10).

Is it supposed to be like that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×