Jump to content
Gatzby

Release - Alpha 9.13

Recommended Posts

5 minutes ago, Marijuanoz said:

15 fps, unplayable

 

Specs/settings or anything at all to help us figure out the problem?

Share this post


Link to post
Share on other sites

test for end of game main access is interesting.

 

look forward to trying new map :) 

Share this post


Link to post
Share on other sites
1 hour ago, Melbo said:

 

Specs/settings or anything at all to help us figure out the problem?

The gpu thread in statUnit goes up to 80-90ms on epic settings, this is a problem on almost all maps for me where it goes up to 50 and I think it even got worse during that late september optimization patch. 

 

And thing that makes it so bad on this map is probably the increased quality of shadows compared to other maps which shave about 20-30 gpu ms when turned off from epic.

 

i7 4770

280x

16gb ram

Share this post


Link to post
Share on other sites
32 minutes ago, RazGriz said:

The gpu thread in statUnit goes up to 80-90ms on epic settings, this is a problem on almost all maps for me where it goes up to 50 and I think it even got worse during that late september optimization patch. 

 

And thing that makes it so bad on this map is probably the increased quality of shadows compared to other maps which shave about 20-30 gpu ms when turned off from epic.

 

i7 4770

280x

16gb ram

wow I've got i5 4460, 270x and 8gb of RAM and got 30-60 fps. How's that possible

Share this post


Link to post
Share on other sites
3 hours ago, Melbo said:

 

Specs/settings or anything at all to help us figure out the problem?

No other map runs so shitty on my system, FX 6300, RX 460, 12GB ram

My avrg fps on medium/high settings is 35-40~ fps

Share this post


Link to post
Share on other sites

I'm also getting rather bad FPS on the new map. Usually it's between 40-70 but on Mestia it varies between 20-40. While standind on top of a hill and looking into distance I had stable 23 FPS regardless of graphical settings, so I'm sure there must be a bottleneck here somewhere. It get's better once you enter buildings though.

 

Here's my specs:

Operating System: Windows 10 Pro 64-bit 

Processor: i5-6600K @ 3.50GHz

Graphics Card: AMD Radeon R9 390

Memory: 16 GB RAM

Share this post


Link to post
Share on other sites
2 hours ago, tkielarbb said:

wow I've got i5 4460, 270x and 8gb of RAM and got 30-60 fps. How's that possible

posted it few hours ago, then did a game cache wipe and now 15 fps yea ;v

Share this post


Link to post
Share on other sites

Its gonna need some optimization. I can see why it's so heavy, pretty landscape with nice grass.

 

Nevertheless, even al Basra on early stages was that heavy.

Share this post


Link to post
Share on other sites
6 minutes ago, Ancient ifrit said:

Its gonna need some optimization. I can see why it's so heavy, pretty landscape with nice grass.

It's triggering me to buy 1070 faster than I planned to buy.... not complaining... just need my boss to pay me rite naw!

Share this post


Link to post
Share on other sites
23 minutes ago, samwiseOrigin said:

It's triggering me to buy 1070 faster than I planned to buy.... not complaining... just need my boss to pay me rite naw!

I'm looking a 1070 as well. But then I would need a new processor. And if I need a new processor then I might need a new motherboard. Why is upgrading PCs hell.

Share this post


Link to post
Share on other sites
1 minute ago, YuriIsLoveYuriIsLife said:

I'm looking a 1070 as well. But then I would need a new processor. And if I need a new processor then I might need a new motherboard. Why is upgrading PCs hell.

what's your rig rn?

Share this post


Link to post
Share on other sites
5 minutes ago, YuriIsLoveYuriIsLife said:

Bad. 

AMD A 10-6800k APU

GTX 750 Ti

8 GB of RAM.

Man, i gotta tell you this CPU and GPU shizzle confuses me every time... Guessing bottleneck with that AMD CPU with 1070? 

Share this post


Link to post
Share on other sites
Just now, samwiseOrigin said:

Man, i gotta tell you this CPU and GPU shizzle confuses me every time... Guessing bottleneck with that AMD CPU with 1070? 

It confuses me too Essentially that, yeah.

Edited by YuriIsLoveYuriIsLife

Share this post


Link to post
Share on other sites
20 hours ago, Melbo said:

 

Specs/settings or anything at all to help us figure out the problem?

Intel i5 4570

16GB DDR3

3072MB Radeon R9 280 Dual X

Win 7 64bit

SSD with Squad: Samsung 840Evo 120GB

 

Not top notch, I know, but game is usually still playable for me with around 50 FPS on most maps.

However on Mestia I get around 20, kinda spoiling the fun.

Havn't played OPFL a lot in the past but, while not as bad, I'm also having rather low FPS on that map. Started getting those after it's vegetation was reworked a couple of patches ago so I'm guessing thats the culprit, apart from my shitty gpu

 

edit: usually playin on medium settings with 1920x1080 borderless. Also the fancy bloom and eye adaption stuff turned off and view distance high. Setting everything to low doesn't improve much. 5FPS maybe.

Edited by Ollersplasher

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×