Jump to content
Undertoker

key remapping advice

Recommended Posts

hi guys

im back playing after a long layoff, i must say how pleased i am with the progress the game has made, well done.

i want to assign the "delete" key and i it wont allow me to .

i am aware i can edit a notepad file to enable me to assign this key

can anyone reimnd me or point out how to do this please

thank you in advance

John

Share this post


Link to post
Share on other sites

input.ini is the current file for manual editing. It is on ..\user\[user name]\appdata\local\squad\saved\config\windowsnoeditor\..

 

It is one of those files that is created on demand, while game is running and player is using in-game keymap configuration page and do make changes. So I suggest you do make some changes inside the game and then go to edit the input.ini.

 

Welcome back!

Edited by WARti0k0ne -BG-

Share this post


Link to post
Share on other sites

hmm i cannot find my ini file, where is it installed ? i cannot see the file

i am using windows 10 64 bit

basically i want to be able to assign my "delete key" as a lean left, but i cannot seen to remember how to do it

i cant even find the bloody file now, let alone remember where is it or what to edit and it currently wont assign

i did it ages ago but have reformatted and it wont work now and i cant rem how to do it

any idiots guide would be well appreciated please

Edited by Undertoker

Share this post


Link to post
Share on other sites

Hmm... I have no idea what directory Winblows10 is using if not User, sorry. The appdata-folder do have at least in win7 a hidden attribute. 

 

So you need to be able to see the hidden files (somewhere on the windows settings it have been possible to turn on... so far.).  Easy route is to use a filemanager like DoubleCommander.

Share this post


Link to post
Share on other sites

Go to windows CMD (CommandPromt) 

 

Type:

DIR /a/s c:\squad   ...and hit enter.. This can take a while depending how huge your drive is. If not found in C: go your another HDD drives and run the same DIR.. command.

 

 

 

Edited by WARti0k0ne -BG-

Share this post


Link to post
Share on other sites

C:\Users\"User"\AppData\Local\Squad\Saved\Config\WindowsNoEditor it is usually located in your C: drive. Make sure hidden files and folders are on: (Make sure you replace User with your user name, do not put the quotes in) 

http://kb.winzip.com/kb/entry/26/

It should be inpute.ini Hope this helps :)

Share this post


Link to post
Share on other sites

Much easier to just drop %localappdata%\Squad\Saved\Config\WindowsNoEditor in the address bar of the explorer. And it doesn't matter where your Windows is located, or where user folder is located or where Appdata folder is located, etc.

 

http://environmentvariables.org/LocalAppData

 

And it will be opened instantly.

 

PS I wonder why so many threads about key binds are being bumped?)

Edited by Skul

Share this post


Link to post
Share on other sites
7 hours ago, Skul said:

Much easier to just drop %localappdata%\Squad\Saved\Config\WindowsNoEditor in the address bar of the explorer. And it doesn't matter where your Windows is located, or where user folder is located or where Appdata folder is located, etc.

 

http://environmentvariables.org/LocalAppData

 

And it will be opened instantly.

 

PS I wonder why so many threads about key binds are being bumped?)

I only see 1 bumped thread (my old, now partly obsolete thread I need to rewrite) about keymapping and 2½ new topics.

 

Good note about the %localappdata, didn't remember it correctly and tried %user variations. :D

Edited by WARti0k0ne -BG-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×