Jump to content
Sign in to follow this  
GhostFanta

I see no servers

Recommended Posts

As the title says, I don't see any servers.. I have tried every solution i could find around and here and with Google, nothing seems to have cured my issue, I simply write here because i'm all out of ideas.. It's a desperate call for help since every other move has failed.

 

My system spec:

Operating System
    Windows 10 Pro 64-bit
CPU
    Intel Core i5 3470 @ 3.20GHz 
    Ivy Bridge 22nm Technology
RAM
    16,0GB Dual-Channel DDR3 @ 799MHz (11-11-11-28)
Motherboard
    ASUSTeK COMPUTER INC. P8B75-M (LGA1155) 
Graphics
    GRUNDIG TV ([email protected])
    4095MB NVIDIA GeForce GTX 970 (ASUStek Computer Inc) 
Storage
    465GB Western Digital WDC WD5000AAKX-00ERMA0 ATA Device (SATA)
    931GB Western Digital WDC WD10EZEX-00BN5A0 ATA Device (SATA) 
Optical Drives
    No optical disk drives detected
Audio
    VIA HD Audio

Share this post


Link to post
Share on other sites

Hello and welcome to Squad @GhostFanta,

 

first thing you should try is this:

in Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute".

Set that to 500.

6G3gcXw.png

 

 

What Modem are you using?

I noticed, that you are from Denmark. A few guys from Denmark have this issue.

http://forums.joinsquad.com/topic/28121-still-having-a-problem-with-servers-not-popping-op/?do=findComment&comment=298028

 

 

One user was able to fix the issue by switching to a (newer) modem.

http://forums.joinsquad.com/topic/27490-solved-no-servers-in-server-browser-just-bought-the-game/?do=findComment&comment=292748

On 15.5.2017 at 5:04 PM, NightMaker said:

No self fix was available for my problem, but I contacted my ISP ( Internet provider ) and I received a new router. This fixed the problem and I now see all servers. 

Share this post


Link to post
Share on other sites

I will test this out as soon as i come home from a field exercise this weekend, sorry for the late reply!

I use a modem called Sagemcom, I will come back with the answer on sunday sometime :) 

 

Share this post


Link to post
Share on other sites
1 hour ago, GhostFanta said:

I use a modem called Sagemcom,

Looks like the guy in the other thread uses the same modem/router and has the same problem. Probably not a coincidence :)

Share this post


Link to post
Share on other sites
On 8.7.2017 at 5:21 PM, Gabber said:

The Modem is SAGEMCOM

1 hour ago, GhostFanta said:

[...] I use a modem called Sagemcom, [...]

can the both of you post:

 

edit

Spoiler

 ^ same for you @Efredin, @NightMaker

(in case you come online again)

 

Edited by beginna

Share this post


Link to post
Share on other sites

I had the same problem with my new router (it is a Spectrum router + modem). Every game that had a server browser was empty or would take nearly ten minutes to load up just two or three servers. I tried just about everything. The only thing that worked for me was opening up regedit, create a backup and then navigate to:

 

HKEY_CURRENT_USER > SOFTWARE > VALVE > STEAM. With the STEAM folder highlight, I right clicked and created a new STRING VALUE called "CafeRate" without quotes (you will know it is the right new key if below "Type" it says " REG_SZ"). I then right clicked that and selected MODIFY and changed the value from 0 to 5000. I saved, refreshed regedit, restarted Steam and Arma, Squad, AA:PG etc's servers appeared again. I believe this value is dependent on your router/modem, so start at 10000 and then go down by 1000 until one works.

 

EDIT

 

Oh, and the modem Spectrum gave me is a Sagemcom as well. I forgot to mention that.

Edited by Root

Share this post


Link to post
Share on other sites

This is the modem I have -  SagemCom Fast3686

 

I'm not sure what firmware version I have

 

My ISP - "Yousee"

 

I've tried your solution Root, without luck.. I've therefore myself tried to port forward after getting a Static IP adress and yet again, without luck.

I'm mostly out of ideas, I have come to see that my only solution might be getting a new router, but I hope I don't need that any time soon :D 

 

Edited by GhostFanta

Share this post


Link to post
Share on other sites
3 hours ago, GhostFanta said:

This is the modem I have -  SagemCom Fast3686

 

I'm not sure what firmware version I have

 

My ISP - "Yousee"

 

I've tried your solution Root, without luck.. I've therefore myself tried to port forward after getting a Static IP adress and yet again, without luck.

I'm mostly out of ideas, I have come to see that my only solution might be getting a new router, but I hope I don't need that any time soon :D 

 

Did you make sure that you created the CafeRate in the right location as well as the right file type? Here's an image that should help that's worth looking at just in case. Also, did you try changing the number from 10000 down by 1000? You can try 500 too, as this number will be dependent on modem and firmware.

 

You can also try going to %localappdata%  and find the Squad folder. Delete it. And then in Steam, right click Squad and verify integrity. Now go to Settings > Downloads > Clear Download Cache, reboot Steam and then once in game, set the server max ping to 500-1000 and refresh (might require game reboot).

 

If that doesn't work, you can try to disable IPv6. You can do this through your PC or router. On PC, open up " Network and Sharing Center" and click "adapter settings". Next, right click your adapter (if you only have one connection, there should only be one option) and follow this image:

 

https://imgur.com/LXWfGTC

 

Also, it is worth mentioning that motherboard specific LAN settings in the BIOS can cause problems like this. For example, MSI's KILLER LAN option in the BIOS or rather I mean the software can cause this issue. It is worth turning off/disabling as a test if your mobo has an option like that.

 

Finally, I suggest manually restarting your router. This is how I do it with my Sagemcom. Unplug the power cord and then unscrew the coaxel cord (it looks like this) and take it completely off. Let it sit for 1 minute unplugged. Next plug in the power cord and then carefully screw the coaxel cord back into the router. It should then reset.

 

If that doesn't work, it could very well be the router that is the issue. If you can't log into it and check it out and calling your ISP doesn't fix the issues, have it replaced. It could be broken or your specific router could be "limited" in what you can do, receive or send.

Share this post


Link to post
Share on other sites

My settings looks exactly like you posted, Note that I've recently edited the Firewall Portection to Low.

 

And for the suggestions, all the things you've suggested has already been tested out without luck aswell.

 

I tried the CafeRate thing and I see it was placed correctly without any errors, I tried every number from 10000 down to 1000

Edited by GhostFanta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×