Jump to content
Twinkle

[Solved] disconnect from queue

Recommended Posts

Twinkle   

Hi,

So I have played SQUAD before on a free weekend and I had no issues. However I have recently purchased it and to put it simply, it's unplayable. I can't join any servers, (Disconnects me from queue after 10 seconds), and when I go into training I run in place or I move forward at a snails pace. I also try and jump and I go up in an almost jittery fashion almost like I was majorly lagging. I know it's not frame lag as when I stand still and look around there is no frame drops. The trees move smoothly and my gun fires smoothly also. 

 

Also to note I had a message pop-up when I first started the game saying "EasyAntiCheat engine did not load properly, you may not have access to multiplayer". I have restarted the game multiple times before then and it never showed that message again. To be safe I went into the folder where EasyAntiCheat is stored and repaired it using the setup application. I have also tried deleting the Squad file in Appdata. I had seen that by disabling steam inventory in the game settings, it may have fixed the issue. But I know this isn't my issue either cause I haven't received any items from the game yet.

 

So can anyone help me with this?

 

*Computer Specs*

 

GTX 1060 6GB

16GB DDR4 RAM

I7 6700HQ 2.60GHz

Share this post


Link to post
Share on other sites
beginna   

Hello and welcome to Squad @Twinkle,

 

Files from previous Squad installations might cause some issues.

I'd suggest you do a clean Squad installation:
  1. manually delete %localappdata%\Squad
    https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache
  2. uninstall Squad via Steam
  3. manually delete remaining folders in Squad installation directory
    default: C:\Program Files (x86)\Steam\steamapps\common\Squad
  4. install Squad via Steam
  5. reboot PC
 
43 minutes ago, Twinkle said:

when I go into training I run in place or I move forward at a snails pace

The firing range  is bugged at the moment. Should be fixed in the next patch.

Share this post


Link to post
Share on other sites
Twinkle   
1 hour ago, beginna said:

Hello and welcome to Squad @Twinkle,

 

Files from previous Squad installations might cause some issues.

I'd suggest you do a clean Squad installation:
  1. manually delete %localappdata%\Squad
    https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache
  2. uninstall Squad via Steam
  3. manually delete remaining folders in Squad installation directory
    default: C:\Program Files (x86)\Steam\steamapps\common\Squad
  4. install Squad via Steam
  5. reboot PC
 

Hi Beginna, thank you for the advice. I will try the above and let you know.

Share this post


Link to post
Share on other sites
Twinkle   
9 hours ago, beginna said:

Hello and welcome to Squad @Twinkle,

 

Files from previous Squad installations might cause some issues.

I'd suggest you do a clean Squad installation:
  1. manually delete %localappdata%\Squad
    https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache
  2. uninstall Squad via Steam
  3. manually delete remaining folders in Squad installation directory
    default: C:\Program Files (x86)\Steam\steamapps\common\Squad
  4. install Squad via Steam
  5. reboot PC
 

So I have tried the reinstall, still doesn't work, I just get disconnected from queue after 10 seconds. Any ideas?

Share this post


Link to post
Share on other sites
beginna   
11 hours ago, Twinkle said:

I just get disconnected from queue after 10 seconds. Any ideas?

Can you connect to an empty server?

Can you connect to a low populated server?

 

 

also, let's have a look at the log file.
in order to get the latest log file including the disconnect issue:

  1. delete all files and folders in the Logs-folder (C:\Users\USERNAME\AppData\Local\Squad\Saved\Logs)
  2. reproduce the issue
  3. upload the latest created log file to eg. http://www.tinyupload.com/
  4. upload the latest created UE4Minidump.dmp inside the UE4CC-* folder (if the file exists)
  5. share links here

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×