Jump to content
RipGroove

[3440x1440 ULTRAWIDE 21:9] Full Game, Sumari.

Recommended Posts

Full public game in a very laid back squad, nothing serious. 

 

I plan on making lots of Squad highlights videos (full game videos can be very boring) so this was a test for the workflow and final quality on YouTube. I don't think it looks too bad considering the original variable frame rate Shadowplay file had to be transcoded to a constant 60fps and then edited, rendered and uploaded to YouTube. Although I think I'll try DXTORY instead of Shadowplay next time which should record in a constant frame rate cutting out the need for transcoding in Handbrake.

 

Recorded with Shadowplay, transcoded in Handbrake and edited in Sony Vegas Pro 13.

 

 

 

Edited by RipGroove

Share this post


Link to post
Share on other sites
SHO-SHIN   

Nice job RipGroove,

I would say to make the video more engaging, we need to hear your beautiful voice a little more re contact calls and such like. Also your moving alot, on your own. Buddy up and move as a pair really brings Squad alive IMO.

Feel free to come play with us sometime (ZXD).

Share this post


Link to post
Share on other sites
12 hours ago, SHO-SHIN said:

Nice job RipGroove,

I would say to make the video more engaging, we need to hear your beautiful voice a little more re contact calls and such like. Also your moving alot, on your own. Buddy up and move as a pair really brings Squad alive IMO.

Feel free to come play with us sometime (ZXD).

Yeah I usually do play well with others, this was just a super laid back squad and about 7am after I'd just woke up and it's the only video I actually had saved, not the best but i wanted to get some kind of an editing and rendering workflow dialled in for future videos before I start making recordings.

 

Anyone have any tips for brightening up the video a bit? It seems to have gone a bit dark after rendering  

Edited by RipGroove

Share this post


Link to post
Share on other sites

Here's my hardware, worth noting the above video is a few months old and was recorded when I had a 980ti so with the new GPU and the latest build of Squad everything runs a bit better now.

 

OS: Microsoft Windows 10 Home

Mobo: ASUS Z270 TUF Mark 1

CPU: Intel i7-7700k @ 5.0GHz

CPU Cooler: NZXT Kraken X62

RAM: 16GB Corsair Dominator Platinum @ 3000MHz

GPU: EVGA 1080ti SC2 Hybrid

Case: Phanteks Enthoo Pro Tempered Glass

Fans: Corsair 140ML Pro

PSU: Corsair RM850i

OS SSD: Samsung M.2 960 EVO NVMe 500GB

Editing SSD: Samsung 840 EVO 250GB

Storage HDD: Seagate 2TB

Monitor: Acer Predator x34a (3440x1440 21:9 Ultrawide @ 100Hz)

Mouse: Roccat Tyon Black

Keypad: Razer Nostromo

Headphones: Beyerdynamics DT990 Pro

Mic: Modmic 4

Share this post


Link to post
Share on other sites
Dundish   
29 minutes ago, RipGroove said:

Here's my hardware, worth noting the above video is a few months old and was recorded when I had a 980ti so with the new GPU and the latest build of Squad everything runs a bit better now.

 

OS: Microsoft Windows 10 Home

Mobo: ASUS Z270 TUF Mark 1

CPU: Intel i7-7700k @ 5.0GHz

CPU Cooler: NZXT Kraken X62

RAM: 16GB Corsair Dominator Platinum @ 3000MHz

GPU: EVGA 1080ti SC2 Hybrid

Case: Phanteks Enthoo Pro Tempered Glass

Fans: Corsair 140ML Pro

PSU: Corsair RM850i

OS SSD: Samsung M.2 960 EVO NVMe 500GB

Editing SSD: Samsung 840 EVO 250GB

Storage HDD: Seagate 2TB

Monitor: Acer Predator x34a (3440x1440 21:9 Ultrawide @ 100Hz)

Mouse: Roccat Tyon Black

Keypad: Razer Nostromo

Headphones: Beyerdynamics DT990 Pro

Mic: Modmic 4

Nice! Just one more EVGA 1080ti SC2 Hybrid and you got a killersetup :) 

Share this post


Link to post
Share on other sites
3 hours ago, Dundish said:

Nice! Just one more EVGA 1080ti SC2 Hybrid and you got a killersetup :) 

Haha I have actually thought about it but I always end up playing early access games which rarely have good SLI optimisation if any at all. When Squad first came out I had a 780ti SLI setup and the second GPU just sat there doing nothing (same with Project Cars) so as soon as the 980ti came out I put one of them in instead. I'm now a big fan of a single GPU setup. 

Edited by RipGroove

Share this post


Link to post
Share on other sites

something wrong with the lighting on that map, or is it the editing? it looks wierdly dark considering how hard the shadows are, which would suggest strong Sun Light - it looks kinda like a partial eclipse going on.

 

D'oh! my bad - i just saw your comment. can you boost the brightness/contrast in Vegas? it's not Handbrake's encode doing it? or is Shadowplay just rubbish?

i ask because i don't know waht the latest thing is - iv'e used Fraps in the past and would again if it's still around, unless there is something better on offer.

Share this post


Link to post
Share on other sites
7 hours ago, LaughingJack said:

something wrong with the lighting on that map, or is it the editing? it looks wierdly dark considering how hard the shadows are, which would suggest strong Sun Light - it looks kinda like a partial eclipse going on.

 

D'oh! my bad - i just saw your comment. can you boost the brightness/contrast in Vegas? it's not Handbrake's encode doing it? or is Shadowplay just rubbish?

i ask because i don't know waht the latest thing is - iv'e used Fraps in the past and would again if it's still around, unless there is something better on offer.

Haha I don't know which part of the process is causing the darkness, I'll have to run some tests and find out. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×