Jump to content
TDS

how to disable or modify how god-rays look?

Recommended Posts

Some maps have awful godrays that looks like flickering laser beams... there's anyway to disable them or modify how they look to be more difused and smooth? 

a ini file edit or something that is EAC allowed.

 

thanks

cheers

Share this post


Link to post
Share on other sites

The settings have been mostly locked down to my knowledge. Your options are:

  • Lower your in-game settings (lighting, I guess?) until they hit a level where you are satisfied with the visual balance
  • Create a feedback thread to the devs detailing exactly what you think should be changed, preferably with screenshots and video explaining it to make the comprehension easier. 
  • Both of the above for maximum effect.

Share this post


Link to post
Share on other sites

There should be a setting for this to disable them, as per all your "fancy" settings that are really just trying(badly) to mimic a camera lens (is Game, not Cinema). They look completely terrible in any vids iv'e seen.

Share this post


Link to post
Share on other sites

idk if compatible with unreal engine.. but if it is, yebis 3 should be implemented for post processing fx.  it looks much better than what we have in unreal atm, and its not too resource intensive.

Share this post


Link to post
Share on other sites

@TDS

 

Actually it is possible;

 

You can turn off the God lasers too if you want. Open GameUserSettings.ini in the AppData Config folder and edit this line: sg.PostProcessQuality=3 to sg.PostProcessQuality=1 or lower

 

Share this post


Link to post
Share on other sites
13 hours ago, Covalent said:

@TDS

 

Actually it is possible;

 

You can turn off the God lasers too if you want. Open GameUserSettings.ini in the AppData Config folder and edit this line: sg.PostProcessQuality=3 to sg.PostProcessQuality=1 or lower

 

no eac trigger doing that? thx

Share this post


Link to post
Share on other sites
1 hour ago, Zylfrax791 said:

Yeah I'm curious how this isn't caught by EAC as well...

Well as you can see, it's under the GameUserSettings file, which is literally just the file that saves what you select in the UI's settings screen. So you can accomplish the same thing as the post above by going into the game, setting post processing to low :)

Share this post


Link to post
Share on other sites
On 9/8/2017 at 3:21 AM, Psyrus said:

Well as you can see, it's under the GameUserSettings file, which is literally just the file that saves what you select in the UI's settings screen. So you can accomplish the same thing as the post above by going into the game, setting post processing to low :)

 

Except there is no "Post Processing" in the Graphic's tab.

 

With that ini edit, it eliminates the godrays, and causes no problems.  I've been using it, Desmolocke has been using it.

 

Pretty sure it's 100% fine.

Share this post


Link to post
Share on other sites

@Zylfrax791 be aware of dragons eating jupiter and eclipse uncovering planet X.... LOL :-D :-D :-D hehehe

Edited by TDS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×