Jump to content
Teague

Game crash after a hour of playing

Recommended Posts

Teague   

After like sometime the pc just totally crash.

 tried this 

can you reproduce this crash?

 

During the latest engine update some old files which stayed on the system may cause some issues.If you want to be on the safe side, do a clean install of Squad:

  1. uninstall Squad via steam
  2. manually delete %localappdata%\Squadhttps://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache
  3. manually delete remaining folders in Squad installation directorydefault: C:\Program Files (x86)\Steam\steamapps\common\Squad
  4. install Squad via Steam

please report back if it worked. thx

 

Didn't work.

 

OS: Windows 10 pro 64

CPU: I5-7600

GPU: Nvidia 1070

Share this post


Link to post
Share on other sites
Psyrus   

If your pc is crashing completely it's a deeper issue than just squad. You'll need to do some stability testing on your rig 

Share this post


Link to post
Share on other sites
Teague   

How can I do some stability testing on my rig?

And if I do the testing and have the results, can you give me advice where to go with the results?

Share this post


Link to post
Share on other sites
moppel   
  • Do other Games or application cause similar behavior?
  • Please list your exact config and components.
  • Start with checking temperatures of your components befor you fire up any stresstest.Usefull tools HWmonitor,HWinfo,MSIAfterburner(for live reading values in game)
Edited by moppel

Share this post


Link to post
Share on other sites
Teague   

I will try other games, Arma 3 is similar to it, with League of Legends I don't have the problem.

I did check the temperatures, but that wasn't the case max 50 degrees CPU, 70 degrees GPU.

 

 MSI Z270 KRAIT GAMING

Corsair Vengeance LPX 16GB 3000MHz DDR4

650W Corsair RM650x

Samsung 750 EVO 250 GB (SSD)

Seagate Barracuda 1 TB

Corsair Hydro Series H80i v2

 

I update every driver threw manufracturing sites.

Share this post


Link to post
Share on other sites
SHO-SHIN   

Another useful tool is CPU-Z, simple little program and I have used it for a long time to stress CPU with my over clocks.

Used with HW Monitor program you can watch your live temps at 100% CPU use etc.

 

Share this post


Link to post
Share on other sites
Teague   

Ye, i have both those programs. But if this problem persists, how or where can I give the information to help out my problem?

Share this post


Link to post
Share on other sites
moppel   
  • When was the first time the problem occured ?
  • Do you use the XMP profile for your memory ?if yes did the board adjust right values for Vdimm (1,35v @ 3000Mhz )and VSa (depends on your IMC quality ) if you use 3000Mhz i guess a 125 Mhz strap is used?
  • The reason i ask the where some MSI bios versions where you could OC non K cpus with raised BCLK, if you now choose the original XMP settings the Memory goes higher an may get instable.
  • What Errorcodes give the BSOD and/or Windowsevent thingy ?
  • CPUZ Screens as suggested by SHO-SHIN of CPU and Memory Pages under load could clear this question
Edited by moppel

Share this post


Link to post
Share on other sites
Teague   

1st time the problem occurs, after last update. 

Yes I use XMP profile for my memory. I haven't check chose stats, to be truthfull, this is the 1st time I hear it. But my memory is 3000 mhz, why should it get instable?

 

I don't get any errorcode, it just freeze up.

https://postimg.org/image/4dhq5erhx/

https://postimg.org/image/r4qsrtcj9/

 

Edited by Teague

Share this post


Link to post
Share on other sites
moppel   
  • Sometimes XMP adjustes Clocks divider and Timings but keeps the Vdimm on stock 1,2V instead of 1,35V resulting in instability, just check it in the bios to be sure.
  • CPUID Values look ok
  • Also your board seems to give a slight BClk oc off102MHz disable it just to be sure
  •  Pls provide a Screen of HWmonitor with detailed Voltages so we see VSa Values (Voltage of the IMC )
  • Strange thing is it the problem was triggerd by a Squad Update but also effects other application stability this relation is maybe just a coincidency.
  • Without BSOD error codes its a bit hard to nail the problem but we will find it :-)

Share this post


Link to post
Share on other sites
moppel   
  • Voltages are ok, temps also
  • i would suggest to stresstest components one after an other now to get a hind what is causing it in lack of an error code
  • Memetest86 for Memory (at least 3 full cycles )
  • Prime95 for CPU (Full custom run )
  • Unigine Superposition for GFX
  • If these all run without issues than there must be some kind of Software hickup
  • Keep HWmonitor running during CPU and GFX test to log MAX Temp Values
Edited by moppel

Share this post


Link to post
Share on other sites
Psyrus   
3 hours ago, moppel said:
  • Voltages are ok, temps also
  • i would suggest to stresstest components one after an other now to get a hind what is causing it in lack of an error code
  • Memetest86 for Memory (at least 3 full cycles )
  • Prime95 for CPU (Full custom run )
  • Unigine Superposition for GFX
  • If these all run without issues than there must be some kind of Software hickup
  • Keep HWmonitor running during CPU and GFX test to log MAX Temp Values

^ moppel knows what he's talking about, that's pretty much exactly what I would have recommended as well. 

Share this post


Link to post
Share on other sites

Squad seems somewhat unstable. Don't necessarily think it is your rig.     (though of course it could be if it is heavily overclocked. Easy way find out is to play an hour without overclock.)

 

For example, After an update long ago, each time I try to run squad fullscreen it totally freezes the entire computer with sounds still playing though. Like when it's loading, so hardly shouldn't stress anything really. They never seem to have fixed this issue really and I got tired of freezing my computer each time I would test it so now I just always play windowed. Hope they fix it though. Probably a driver issue/mismatch or something in my case.

Share this post


Link to post
Share on other sites
moppel   

Whats bugging me is that not only squad crashes but whole rig freezes , its unlikely a squad only problem when ARMA 3 is also is affected.

Share this post


Link to post
Share on other sites
Teague   

Just played it now for almost 2hrs with no problem...

Moppel I think you missunderstood me about Arma 3, 

"I will try other games, Arma 3 is similar to it" 

This is what I said about it. To stress test it, to check if it was only Squad or also other games.

 

But I think it's my VPN CyberGhost and the connection where I'm at.

 

I need to have VPN else I can't logg in to steam and play there games.

When I download at fast rates, like 3 mb or higher with my VPN up, in like 30 mins my VPN gets broken.

I use CyberGhost Pro. 

 

I think this also happens when I play squad.

 

Edit:

 

My PC is also just 6 months old.

I had an other problem before and it got fixxed because I went to this is site

www.bleepingcomputer.com

It was kinda a similiar problem, but then with everything I did my pc would freeze up, the solution was a BIOS update.

 

But now only with Squad it happend, but I may have jumped to conclusion to fast.

I should have tested it more and with more programs ( like ARMA 3 )

Edited by Teague
Information

Share this post


Link to post
Share on other sites
moppel   

Its sometimes hard find the root cause for these things , software related issues normaly leave a log.

Did you do the Stresstests suggested??

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×