Jump to content
Yuno

FPS Issues

Recommended Posts

Yuno   

Hello everyone,

I have an issue with my FPS dropping from 50-60 to 0.

Before the update (8/26/17 i believe) I had fps drops when i first spawned in (joined a server and spawned) and then they stopped.

After the update, My fps drops randomly and every time i get into any form of firefight (enemy armor shooting, friendly armor shooting, techies shooting, small arm fire, i spot an enemy and shoot first, etc.). I have my settings custom and the most of them are on medium quality while shadows are on low. 

 

Any ideas on how to fix this. Its making my game literally unplayable and I really like this game.

 

Thanks

Share this post


Link to post
Share on other sites
Yuno   

Processor: Intel(r) core i5-4460 cpu @3.2ghz

 

RAM: 8gb

 

System Type: 64 bit os, x64 based processor

 

Thanks for the reply

Share this post


Link to post
Share on other sites
SHO-SHIN   
2 hours ago, Yuno said:

Processor: Intel(r) core i5-4460 cpu @3.2ghz

 

RAM: 8gb

 

System Type: 64 bit os, x64 based processor

 

Thanks for the reply

no worries, what GPU are you running?

Share this post


Link to post
Share on other sites
Yuno   
2 hours ago, SHO-SHIN said:

no worries, what GPU are you running?

AMD Radeon Graphics Processor (0x6658)

Share this post


Link to post
Share on other sites

D

3 hours ago, Jaghammer said:

Did you deleted your custom settings after the update?

Just to be sure :-)

Delete your cashe #game settings

Share this post


Link to post
Share on other sites
Yuno   

I'm new to squad and I haven't dug around the game files yet. How do I delete cache? Like what's the path to get to it? 

Share this post


Link to post
Share on other sites
Psyrus   
13 minutes ago, LaughingJack said:

isn't there still a button in the front end (menu/settings) someplace to do the Cache Clear?

There is!  I believe it's under the game menu's default "settings" page, at the bottom right. 

Share this post


Link to post
Share on other sites
19 minutes ago, LaughingJack said:

isn't there still a button in the front end (menu/settings) someplace to do the Cache Clear?

 

Start Squad up.. go to "settings" click "game Settings" and at the bottom click "Clear Cached User Data"

Share this post


Link to post
Share on other sites
Rob86   

I fixed it with upgrading from 8Gb ram to 16Gb. It really helped! Later on i also oc my cpu. Think youre cpu with only 3,2 isnt enough. I always thought never to do an Overclock, But it is really easy and safe! 

Share this post


Link to post
Share on other sites
Yuno   
41 minutes ago, Rob86 said:

I fixed it with upgrading from 8Gb ram to 16Gb. It really helped! Later on i also oc my cpu. Think youre cpu with only 3,2 isnt enough. I always thought never to do an Overclock, But it is really easy and safe! 

Here's the thing. Arma 2 gives me a consistent fps and it's not even optimised that well. Squad is much better optimised but I'm not getting consistent frames. I mean I plan on upgrading my computer but I don't want to stop playing squad.

Share this post


Link to post
Share on other sites
Rob86   

Maybe wait till V10? Friend of mine has a 970 and i54690 and its also unplayable for him. Hope you can fix things So you can play again!

Share this post


Link to post
Share on other sites
SHO-SHIN   
18 hours ago, Yuno said:

AMD Radeon Graphics Processor (0x6658)

Sorry I cant locate that GPU, is there a better name or number?

It's the GPU's VRAM i'm trying to establish.

Share this post


Link to post
Share on other sites
Gatzby   

The beloved ElDuderino of QA shared this in Discord recently:

 

"For the guys, with only 8GB RAM in their PC: set Full Texture Loading to OFF in Graphics Settings. Squad will use then 2-3 GB less RAM!"

 

YMMV, of course, but I'd certainly give it a shot. =)

Share this post


Link to post
Share on other sites
Yuno   
1 hour ago, banOkay said:

I believe it's an R7 260X, so 1 or 2GB of VRAM.

Sounds about right. I'm 90% sure it's part of the R7 series. I can probably find out after school today

25 minutes ago, Gatzby said:

The beloved ElDuderino of QA shared this in Discord recently:

 

"For the guys, with only 8GB RAM in their PC: set Full Texture Loading to OFF in Graphics Settings. Squad will use then 2-3 GB less RAM!"

 

YMMV, of course, but I'd certainly give it a shot. =)

Thank you. I'll try this out after school

Edited by Yuno

Share this post


Link to post
Share on other sites
1 hour ago, Gatzby said:

The beloved ElDuderino of QA shared this in Discord recently:

 

"For the guys, with only 8GB RAM in their PC: set Full Texture Loading to OFF in Graphics Settings. Squad will use then 2-3 GB less RAM!"

 

YMMV, of course, but I'd certainly give it a shot. =)

Even with 16GB it says after a while "out of memory"

I was trying it out when this option was introduced since the first error message I leave it to off.

Share this post


Link to post
Share on other sites
Psyrus   
13 hours ago, Rob86 said:

I fixed it with upgrading from 8Gb ram to 16Gb. It really helped! Later on i also oc my cpu. Think youre cpu with only 3,2 isnt enough. I always thought never to do an Overclock, But it is really easy and safe! 

An underpowered CPU would give consistently bad frames, but from what I can tell Yuno is getting big frame drops when "actions" happen in the game. 

 

@Yuno What is your system's page file set to?

Share this post


Link to post
Share on other sites
Yuno   
12 hours ago, Psyrus said:

An underpowered CPU would give consistently bad frames, but from what I can tell Yuno is getting big frame drops when "actions" happen in the game. 

 

@Yuno What is your system's page file set to?

To be honest I have no idea. My pc came pre built and idk how to see that page. I have yet to try the texture loading thing as well. 

 

Edit. So I have had the full texture loading off apparently. So these frame drops are with it off

Edited by Yuno

Share this post


Link to post
Share on other sites
beginna   
6 minutes ago, Yuno said:

[...] idk how to see that page. [...]

Accessing Windows Virtual Memory (page file) settings

  1. Right-click on the My Computer or This PC icon on your Desktop or in File Explorer.
  2. Select Properties.
  3. In the System Properties window, click Advanced System Settings and then click the Advanced tab.
  4. On the Advanced tab, click the Settings button under Performance.
  5. In Performance Options, click the Advanced tab and then click the Change button.

Source: https://www.computerhope.com/issues/ch001292.htm

Share this post


Link to post
Share on other sites
Yuno   
On 9/1/2017 at 8:56 AM, beginna said:

Accessing Windows Virtual Memory (page file) settings

  1. Right-click on the My Computer or This PC icon on your Desktop or in File Explorer.
  2. Select Properties.
  3. In the System Properties window, click Advanced System Settings and then click the Advanced tab.
  4. On the Advanced tab, click the Settings button under Performance.
  5. In Performance Options, click the Advanced tab and then click the Change button.

Source: https://www.computerhope.com/issues/ch001292.htm

I have a box that is checked that reads "Automatically manage paging file size for all drives"

 

the "total paging file size for all drives:

Minimum allowed 16MB

Recommended: 1912 MB

Currently allocated 5888 MB

 

idk if this would make a difference but i do have rainbow 6 siege open. 

Edited by Yuno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×