Jump to content
LittleEndian

Cannot spawn nor join a squad

Recommended Posts

Hey,

I recently decided to get back to the game. So I update the game via Steam, launch it and look for a server.

Problem is, I can't seem to be able to spawn on the map (click+enter or double click don't work) nor can I join a squad (or create a new one as well).

I already tried checking the cache and manually deleting the AppData\Local\Squad folder but it didn't solve the problem. As somebody mentioned on an other thread, I also tried setting all the Steam inventory settings to off in game but it didn't solve the problem either.

 

Does anyone have a clue of what is happening here?

Share this post


Link to post
Share on other sites

If you start a training (single player) one, can you make a squad there?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×