Jump to content

Recommended Posts

Morning Gents. For some reason it seams like the devs in addition to the bug fixes that we all appreciate, have turned the bass nob in 9.8 too maximum and all the sounds consist of a very undesirable bass level now. Maybe I missed it, but I saw no mention of an edit to the sound's cache in the change logs. Was this an intentional change, or an unforeseen bug? The level of bass has completely thrown off the players ability to identify enemy fire in my opinion and made the audio experience in Squad quite hard to enjoy. Any response would be  welcome as I would be relieved to hear this is a bug on the client side which I can resolve with some tinkering or a reinstall, as a patch of these sounds is going to drive me away from playing till it is changed or fixed.

 

Kind Regards

 

Kdot

Share this post


Link to post
Share on other sites
55 minutes ago, Kdotman said:

Morning Gents. For some reason it seams like the devs in addition to the bug fixes that we all appreciate, have turned the bass nob in 9.8 too maximum and all the sounds consist of a very undesirable bass level now. Maybe I missed it, but I saw no mention of an edit to the sound's cache in the change logs. Was this an intentional change, or an unforeseen bug? The level of bass has completely thrown off the players ability to identify enemy fire in my opinion and made the audio experience in Squad quite hard to enjoy. Any response would be  welcome as I would be relieved to hear this is a bug on the client side which I can resolve with some tinkering or a reinstall, as a patch of these sounds is going to drive me away from playing till it is changed or fixed.

 

Kind Regards

 

Kdot

Hmm thats personally something I haven't noticed. Lets see if others have. 

Share this post


Link to post
Share on other sites

I had noticed lots of bass too after clearing my cache. It was remedied after just a restart of my pc.

Share this post


Link to post
Share on other sites
10 hours ago, CC-Marley said:

I had noticed lots of bass too after clearing my cache. It was remedied after just a restart of my pc.

Sweet I'm gonna clear the cache and see if that resolves it. Cheers.

Share this post


Link to post
Share on other sites
2 hours ago, Kdotman said:

Sweet I'm gonna clear the cache and see if that resolves it. Cheers.

clearing cache didn't do it. The pc restart did though.

Share this post


Link to post
Share on other sites
15 hours ago, CC-Marley said:

I had noticed lots of bass too after clearing my cache. It was remedied after just a restart of my pc.

Restarted PC and cleared cache to no avail unfortunately!

Share this post


Link to post
Share on other sites
On 2017/8/28 at 5:25 AM, anders said:

That's weird, I haven't touched the sounds for 9.8.

Will you touch the sounds for 10.0?

Share this post


Link to post
Share on other sites
23 minutes ago, fatalsushi said:

Will you touch the sounds for 10.0?

One thing I came across was this, which gave me a bit of a boner. Most probably wont be in v10, but it's nice to know the sound reflection system has been looked at again :P


 

Share this post


Link to post
Share on other sites
12 hours ago, Dubs said:

One thing I came across was this, which gave me a bit of a boner. Most probably wont be in v10, but it's nice to know the sound reflection system has been looked at again :P


 

Yeah, I saw this a while back and it looks promising.

Share this post


Link to post
Share on other sites

Restarted PC, cleared game cache manually and checked game files through steam, seems to have resolved the issue. Thank you all for your hasty replies. Also Dubs, cheers for that vid, had not seen that, cant wait for that too hit the live builds! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×