Jump to content
Xenice

Shimmering objects

Recommended Posts

Xenice   

When I turn off SMAA/TXAA, the textures, particularly objects such as boxes - seem to have a shimmering effect when I move. However, when I do keep SMAA/TXAA on, there is a "ghosting" effect when I look around - like i'm seeing double. Some information you might want to know:

-Res: 1920x1080

-Shadows - Medium

-View distance - highest

-Effects - High

-Ambient occlusion etc is turned off, the only thing turned on is eye adaptation

-Supersampling - x1.25 (still shimmers if I put it any higher)

-Updated drivers

 

I just want to know how to remove the shimmering effect on objects, without having to enable SMAA/TXAA etc because it makes the game blurry, and causes ghosting.I also have Reshade, so if anyone knows a way to fix this please let me know. Please feel free to post any suggestions.

Share this post


Link to post
Share on other sites
Xenice   
12 hours ago, LaughingJack said:

like this?

 

Yes exactly that. It only happens when TXAA/SMAA is turned on. If I turn them off, then I get like a shimmering effect on objects when I move.

Edited by Xenice

Share this post


Link to post
Share on other sites

Mine's in the editor (PIE, not 'in-game') using all-Epic settings:

 

-Res: 1920x1080

-Shadows - Epic (although i really think non-epic looks better)

-View distance - Epic

-Effects - Epic

-all effects on except Bloom (and another i can't recall atm)

-Supersampling - none

-Updated drivers - not done

 

Looks like it might be an engine thing but i cannot understand why it has only recently(apparently) apppeared in the SDK, considering it has not been updated lately, or i just never noticed it before - now i have a complex scene..

 

I will try turning off all AA and see what happens (AA is killing distant view clarity atm anyway - now i know what peeps been comlaining about as i not noticed it until getting a map to foliated stage, now it's quite obvious).

 

 

 

Edited by LaughingJack

Share this post


Link to post
Share on other sites

turned off AA in Project settings and it was gone - mostly - still getting some strobing.

cannot get engine scalability to set to anything other than epic - so can't turn down AA here either - possibly the cause.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×