Jump to content

Recommended Posts

Hi, i'm new to the game, and apparently after i installed the game i can't olay the game because of the launch error..... Any fix?

Share this post


Link to post
Share on other sites

Screenshot and post the launch error message? Otherwise we're gonna struggle to help :P

Share this post


Link to post
Share on other sites
On 6/23/2017 at 8:16 PM, Arcapse said:

Screenshot and post the launch error message? Otherwise we're gonna struggle to help :P

i tried to post the screenshot of it but it seems that i need to link it from another website or some sort

Share this post


Link to post
Share on other sites
On 6/23/2017 at 8:16 PM, Arcapse said:

Screenshot and post the launch error message? Otherwise we're gonna struggle to help :P

11986159.jpgpretty much mine's exactly like this

Share this post


Link to post
Share on other sites

Off the top of my head, try the following:

  • Verify the integrity of the game files through Steam
  • Reinstall Easy Anti-Cheat
  • Ensure all your drivers are up to date
  • White list Squad on your anti-virus/firewall software

 

 

 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Arcapse said:

Off the top of my head, try the following:

  • Verify the integrity of the game files through Steam
  • Reinstall Easy Anti-Cheat
  • Ensure all your drivers are up to date
  • White list Squad on your anti-virus/firewall software

 

 

 

 

I'll try that, thanks!

Share this post


Link to post
Share on other sites
19 hours ago, Arcapse said:

Off the top of my head, try the following:

  • Verify the integrity of the game files through Steam
  • Reinstall Easy Anti-Cheat
  • Ensure all your drivers are up to date
  • White list Squad on your anti-virus/firewall software

 

 

 

 

I tried all of em, doesn't work :/

Share this post


Link to post
Share on other sites

Try running it with -noeac launch parameter in steam. If it launches then.

After it try this, repairing EAC service inside game directory and clearing appdata, restarting PC and starting the game steam  but remove noeac before that in parameters.

If you are struggling with steps, join official discord and PM me.

Share this post


Link to post
Share on other sites

were you able to start Squad with the additional "-noeac" launch parameter?

which further steps did you already do?

 

 

in case Squad was booting with the additional "-noeac" launch parameter:
remove the "-noeac" launch parameter again and follow this instruction (reinstall/repair EAC):

https://offworldindustries.zendesk.com/hc/en-us/articles/221442887-Easy-Anti-Cheat-Errors

Share this post


Link to post
Share on other sites
13 hours ago, beginna said:

were you able to start Squad with the additional "-noeac" launch parameter?

which further steps did you already do?

 

 

in case Squad was booting with the additional "-noeac" launch parameter:
remove the "-noeac" launch parameter again and follow this instruction (reinstall/repair EAC):

https://offworldindustries.zendesk.com/hc/en-us/articles/221442887-Easy-Anti-Cheat-Errors

i can't launch squad even with the "-noeac" parameter

Share this post


Link to post
Share on other sites

Are you sure, try making a shortcut out binaries folder and then go to that shortcut on desktop and add -noeac in target field at the end (with space after ")

Also post your squad.log after that crash

Share this post


Link to post
Share on other sites
14 hours ago, .Bole said:

Are you sure, try making a shortcut out binaries folder and then go to that shortcut on desktop and add -noeac in target field at the end (with space after ")

Also post your squad.log after that crash

ok i'll try that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×