Jump to content
seaofserenity

Press play, game launches the exits right before intro

Recommended Posts

i press play, it loads to the intro halfway then exits. also exits from task manager. verified integrity and also reinstalled. worked fine yesterday and just started happening today. Looked on forums and searched on here. Does not seem anyone can find a fix for it? all other games work fine on steam.

Share this post


Link to post
Share on other sites

I am also having the exact same issue. I've done everything I can think of. The game launches just fine without the anti-cheat if I go into the folder to start it but it wont start through the launcher

Share this post


Link to post
Share on other sites
17 minutes ago, ShadowedRitual said:

re-installing doesn't work for me 

try installing the game in a new directory "folder" location that is not in the same as before! and download the whole game.

Share this post


Link to post
Share on other sites
1 hour ago, ShadowedRitual said:

I tried installing it on my other HD and nothing changed. same problem. How do I make sure it got completely uninstalled?

uninstall thru windows control panel 

this vid might be helpfull.

 

Share this post


Link to post
Share on other sites

Negative, that vid is not helpful. Not sure why that would be a supporting piece of media to the response you put up. Regardless, uninstalling and reinstalling does not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×