Jump to content
MrmoO

Insane latency lag - huge ping on FR (french) servers

Recommended Posts

Hello forum. SInce this friday Ive experienced something unexplanable and very frustrating.
Everytime I join a FR based server my ping raise trough the roof. I know pings arent shown correctly on the UE4 engine. But ive never ever had a ping over 600-700 before. It even goes up to a 1000 sometimes. I cant even hear coms, the game stutters (no fps change just latency lag).  Ive also been "disconnected from queue", had the "invalid aut token" and had "server connection closed" issues on EXODUS where Ive got aut token given by server owner since long time ago. Basically I can no longer play on Uk servers.

Im from Sweden so clearly I shouldent have problems with ping against a FR server. Another guy in my clan (also from Sweden) has had the exact same problem, we also share the same ISP. Yet other people in the clan who has the same ISP dont have this issue.

Ive tried flushing my DNS, Ive tried restarting my fiber transformator (dont have a router). Before this Ive never had such problem and the funny thing is that when I join german servers the ping is fine.

What could be the issue here?

Edited by MrmoO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×