Jump to content
Sign in to follow this  
rulie

Squad.exe - No Disk

Recommended Posts

G'day all.

Is this any cause for concern?

This message has started to pop up recently when i hit "play" , i click continue and the game runs normally...so...?

SQUAD%20DISK%202.png

 

Other than the regular graphics card driver updates, i don't think i've made serious changes to the rig.

 

Share this post


Link to post
Share on other sites

Oh darn, silly me. It must be on my end fo sure then. I keep forgetting to turn off my "no kill's hack" - hack...

Share this post


Link to post
Share on other sites

http://forums.joinsquad.com/topic/27876-squadexe-no-disk-in-the-drive/?do=findComment&comment=299921

17 minutes ago, rulie said:

Did we get a fix for this yet? The error message box still shows up after v9.6.

 

Anyone?

AFAIK, only two people reported this issue. (I also did a quick search in the steam forum)
Therefore I'd say, it's unlikely that this is a "Squad bug".

 

Is this error in conjunction with Squad? - Yes.

But it can be caused by a myriad of reasons.
 

Anyhow...

if I were you, I'd not wait for a "fix" by OWI.

I would:

  1. Uninstall Squad
  2. manually delete the Squad installation folder
    default: C:\Program Files (x86)\Steam\steamapps\common\Squad
  3. clear your user settings cache
    https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache
  4. reboot
  5. install all windows updates
  6. reboot
  7. install Squad

Share this post


Link to post
Share on other sites

No worries, thanks mate. I'll have to give the manual delete a crack. Can't re-install the game on an 8G monthly ISP limit, that would take  me 6 months.

Share this post


Link to post
Share on other sites

What you probably did was pull a USB memory stick out while Squad was loading. Put the stick back in, load Squad, say ok the the no disk, quit Squad, eject the USB stick in explorer and restart Squad. Made it go away for me.

Share this post


Link to post
Share on other sites

I used to have this same error when I had squad set to "Borderless" in graphics. When I set it to "full screen" it didn't happen. 

 

I recently reset my user data which set the graphics settings to "Windowed" and the error reappeared. Going back to full-screen has got rid of it again. What setting are you using OP?

 

EDIT: Ignore...I got the error again tonight, and I'm still set to fullscreen. Not sure what's causing it.

Edited by DaiaBu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×