Sign in to follow this  
Followers 0
emosan

Too pixelated

Hi ya'll 

Why ıs the game too pixelated  played with every setting and still no luck. My eyes hurt lıke hell. I am getting like 20 fps

 

 

my gig is 

amd fx 8350 and 8gb ram

and a Radeon R9 380

 

Screen shot 

 

https://ibb.co/iSWwD5

 

Share this post


Link to post
Share on other sites

Everyone suffers from this. Apparently it's UE4's problem since other UE4 games exhibit this too. It's because AA implementation is bad/ broken. If you turn it on your game will just be blurry and you won't see shit. Increasing sharpening won't really help either.

Share this post


Link to post
Share on other sites

well ı have seen the you tube vıdeos where other people play with quite decent graphics I was just wondering ıf this was AMD related 

Share this post


Link to post
Share on other sites

Posted (edited)

Lower shadows turn off motion blur and eye adaption.  Try various A,A smaa and alike, find one that suits your eye. Make sure astropic filtering  is set to x16 biggest effect on textures.  Experiment with SS lower soften, once again personal preference. View range high.

 

Hope that gives you starting points 

Edited by Smee

Share this post


Link to post
Share on other sites

I have the same issue here, FX8350 and 1070, is this really the dev team has to offer us? This issue has been known for 2 years and still hasn't been addressed? Does anyone of the devs and devs only know when this will be fixed? Cause I see forum topics regarding this problem dating from 2015! This is bloody ridicules!!!! 

Edited by [TP]Semi

Share this post


Link to post
Share on other sites

Turn everything off or to lowest setting, then up resolution scaling to make everything sharper seems to be the simplest method.

 

Then of course tweak graphics settings up to your liking and system capability.

Share this post


Link to post
Share on other sites

Just my 2 cents, ever since i got re-shade shown to me by a friend i have not looked back. It made a world of difference to the image in game and made  it look 100% better. Give it a try.  

Share this post


Link to post
Share on other sites
7 hours ago, SHO-SHIN said:

Turn everything off or to lowest setting, then up resolution scaling to make everything sharper seems to be the simplest method.

 

Then of course tweak graphics settings up to your liking and system capability.

 

+1

Share this post


Link to post
Share on other sites
On 19/05/2017 at 10:29 AM, [TP]Semi said:

I have the same issue here, FX8350 and 1070, is this really the dev team has to offer us? This issue has been known for 2 years and still hasn't been addressed? Does anyone of the devs and devs only know when this will be fixed? Cause I see forum topics regarding this problem dating from 2015! This is bloody ridicules!!!! 

 

Try supersampling x1.25, txaa, sharpening at 1. I get great results with it and you should not really lose fps in multiplayer game. (i'm assuming you got the same fps in multiplayer game no matter the graphic setting?). You may lose fps in the shooting range but it's normal, it's less heavy on the cpu that multiplayer game and do not reflect "real" performance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0