Sign in to follow this  
Followers 0
alexkarpen

[Possible solution]Random crashes to desktop

This topic is to help others!

I ve searched everything in the internet and nothing worked but...

I ve deactivated Steam In-Game Overlay and it is working now!

(Steam(top left)->Settings->In-Game->uncheck Enable the Steam Overlay while in-game)

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0