Jump to content
Sign in to follow this  
Comrade_General

[Solved] Server browser doesn't work

Recommended Posts

Hello,

I've have problem with in-game server browser. It barely shows any servers, sometimes I may see few, but usually none of them. Sometimes few server appear on the server list for like a second and it vanishes. It doesn't matter whether I switch so see full/empty servers. I'm having this problem as long as I remember (probably since appearance of private servers, (more than a year)) I rarely use in-game server browser. I use steam browser instead. In there I can see pretty much all the servers and can refresh them pretty quickly, however, Steam's queue doesn't work so It's impossible to join a queue of particular server. So I can play only server with free slots. I basically play not the servers that I wan't but servers that I can connect to.Does this problem occur only to me? Do you have any suggestions?

 

I tried to search the forum with something similar, but couldn't find a topic with exact problem.

 

Thank you for your help in Advance.

Share this post


Link to post
Share on other sites

There is a fix to this!

 

I had the same issue, found the solution somewhere here on the forums. Cant find it now..

 

Go to Steam Settings > In-Game > In-Game Server Browser drop down. Limit that to like 500, i believe that is what worked for me. Might be different limits depending on ISP.

Share this post


Link to post
Share on other sites
On 5/11/2017 at 10:39 PM, auzgood said:

There is a fix to this!

 

I had the same issue, found the solution somewhere here on the forums. Cant find it now..

 

Go to Steam Settings > In-Game > In-Game Server Browser drop down. Limit that to like 500, i believe that is what worked for me. Might be different limits depending on ISP.

Thank you, changing that value to 500 did the trick. It takes some times to load all of servers to appear on the browser, however, I'm happy I managed to fix this.

Share this post


Link to post
Share on other sites

thank you for reporting back.

issue solved.
/locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×