Jump to content
AmbuuusH

Mic works perfectly outside of game. but not in game

Recommended Posts

Like the tittle says, my mic works 100% fine outside of the game, but no one can hear me in the game, i do not understand... i have looked at other solutions, none have helped. I used it on discord. then used it on teamspeak. then adobe audition. It worked every time, but will not work in game.

 

UPDATE: 

now im getting reports that my comms are way too choppy for anyone to understand, but i have a great connection...

Edited by AmbuuusH
update

Share this post


Link to post
Share on other sites

are you using an AMD CPU?

 

If so they had some issues with audio due to the game engine, and perhaps still do. I think the way to fix it is to clear the game cache (sets everything back to default and clears the saved files).

 

Then go to Squad audio, switch everything to off or low and see if the audio issue is cleared up.

 

Sorry thats all I got as I have no audio issues with Squad etc.

Share this post


Link to post
Share on other sites

hmm ok,

 

well go with what I suggested anyhow and see if it helps - you can tweak the audio settings up to test etc.

Share this post


Link to post
Share on other sites

I have a USB Wireless headset with mic... Prior to me updating Windows Creators Update... Things worked..
But after that the mic reads in other steam games and steam tests aok.

But Squad just doesnt want to work with my mic any longer.
I have to use a WebCam for mic now.

does the khz of mic matter?
 

Share this post


Link to post
Share on other sites

In the Windows recording devices tab, disable all recording devices except the one you are actually using. I had the same problem (mic connected to sound card worked fine in everything except Squad); setting the mic input you are using as the default was not enough. I had to actually disable all other unused inputs, and then it worked fine. 

 

For those who don't know: to disable an unused input device, just right click it and select disable. It will disappear from the list. If you even need to re-enable a device that you disabled, right click anywhere in the recording devices window in empty space, and select Show Disabled Devices to see them again. 

 

Hope this helps! 

Edited by Eclipse4349

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×