Jump to content
Mendes

Can't join/create squad or spawn

Recommended Posts

Posted (edited)

Firstly, sorry for my english !

 

Hey everyone, since one month i can't play or... only on server with low population to be insure to get a slot.

Some seconds (or minutes it's various)  later, i got "Server closed connection"

 

 

ANOTHER BUG/GLITCH: it's happened two times, the game "unfreeze" and i joined automatically squad or spawn (maybe it's the previous commands during the freeze), and nobody see me moving or firing etc, allys and ennemys (i was in a building and ennemy go next to me in a stair, i was able to kill them, medics too ^^'), 5-10min later  i had a rollback, i was in my previous location, just a simple tp.

 

Sorry for my english again ^^'

Edited by Mendes

Share this post


Link to post
Share on other sites

Bump, seriously nobody care about this bug, a lot players got this --

Share this post


Link to post
Share on other sites

Try running in boarderless. Had couldn't spawn today.

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem!! Same pc , same config all the same but problem appear 2  weeks ago.. I've tried everything , reboot router (Open port, on upnp, config dnz) , reinstallation , verification of data cache on steam , fullscreen/bordeless , change monitor... Very very disappointed!

 

I feel that the developers do not care about this , any solution or subject about this on FAQ.

 

We can see player on the map, see other players move , see flag captured. This is not a network-problem. If u don't touch anything, u will be kicked in a few seconds with reason: Server closed connection. If u push all buttons (Squad, team, join, create sqaud ...) ur will not be kicked but nothing change , problem are not solved u still blocked in a mid-spawn

 

Need a solution quickly

 

More informations :

This bug appear once or twice , 2 or 3 months ago.

This bug was appears once or twice, 2 or 3 months ago. Before , I've just need to clear cache or do a default-reset. And that's bug disappear.
If i don't do this , sometimes i've can spawn on map with my squad , i was invisible , without stamina , without ammo , i was able to kill allies and enemies and get some +1 in scoreboard. But doest work anymore now

Edited by estropilleur

Share this post


Link to post
Share on other sites

Have you tried manually deleting the Squad folder in Local yet?

 

C:\Users\<username>\AppData\Local\Squad\

Share this post


Link to post
Share on other sites
Posted (edited)

Problem solved Mendes ! B|

 

In some case , it's a network problem. If you use wifi or CPL option , network packets were maybe losed and server closed connection !

Two possibilities :

- Highly recommended to turn off wifi and connect your PC in wired

- Change your DNS address in IPV4 (Tutorials on Google) and take Google Dns (Primary 8.8.8.8 and 8.8.4.4*)

 

* Not necessary


Edited by estropilleur

Share this post


Link to post
Share on other sites

Have you actually contacted support yet?

Share this post


Link to post
Share on other sites
Posted (edited)

Yep :)

 

EDIT: I'm unable to play on server with high pop, it's seems i can't take a slot in the server, i'm unable to send messages too, my only issue is to waiting a new game and join quickly ^^

Edited by Mendes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×