Jump to content
Rob86

Flickering since V9

Recommended Posts

Hi guys,

 

Since the V9 update I experience the grass and bushes flickering. its really weird. Also when moving the ground also seems to have a weird flickering thing about ito.O

I have a GTX 970 i54670 and 8gb ram. My friend has the same setup and also notice this. I've tried it with reshade on, removed reshade etc and it wont go away.

The game itself runs fine btw, good fps but maybe some less since V9.

Anyway just wanted to know if someone else is having the same problem and if there is something i can do about it.

Great game and thanks!

Share this post


Link to post
Share on other sites
Posted (edited)

I have random flickering too.

Stock game - No reshade

rx480

8gb ddr4

Edited by _randombullet

Share this post


Link to post
Share on other sites

Same here, mostly foliage, but vehicles and buildings with sharp edges show it too from certain distances and angles. It's called marching ants I believe. Setting AA to TXAA will fix it, but the graphics will be more blurry/smudgy, not everyone likes that.

http://www.nvidia.in/object/txaa-anti-aliasing-technology-in.html

 

Might try the GPU control panel software instead of the game's settings.

Share this post


Link to post
Share on other sites
Posted (edited)

I'm having flickering a lot more in the new basrah map than previously

r9 fury

Edited by dude

Share this post


Link to post
Share on other sites

I have the exact same flickering on bushes and other objects aswell. I use FXAA because with TXAA it looks like a water painting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×