Jump to content
H-Milch

Connection issues

Recommended Posts

Hi,

 

I have bought this game this weekend (Steam). After I played the free weekend without any issue, I am not able to connect to any server today... 

 

I can join the game and see the serverlist - click on a server - see a queue window, but no position information - and the a server message "Disconnected from queue".

 

Thanks for Help.

 

H-Milch

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Beginna,

 

thanks for reply, I have deaktivated IPv6 but no change. to be sure,  I can see the server list - but I can not connect. I have also delete the "Squad - %appdata% - Folder"

 

 

Share this post


Link to post
Share on other sites

did you also change max pings/min in Steam?
 

Quote

Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute. set that to 500

 

Share this post


Link to post
Share on other sites

let's have a look at the log files.

  • delete all files in C:\Users\USERNAME\AppData\Local\Squad\Saved\Logs
  • reproduce the error. (start steam , run squad, try to connect to a server, quit squad)
  • a new log file should be created
  • upload the file (eg.: http://tinyupload.com/)
  • post link here

Share this post


Link to post
Share on other sites

I'm having this same issue as well. I see servers and when I try to connect(to any of them) it says that I'm in the queue but no actual queue is being displayed. Then a "Disconnected from queue"  message shows up. I've tried verifying game cache and doing some of what was said here but obviously that hasn't worked. 

 

Also seeing as how there hasn't been a reply here in 11 days I'm going to assume nobody knows how to fix this, H-Milch gave up, or solved his issue.

 

Right now I've ended up reinstalling the game but I'm still having this same issue. I've also tried restarting Steam and my PC just in case.

 

EDIT: Ok, seems to have randomly sorted itself out? Still, not a fun issue deal with.

Edited by -Rusty-

Share this post


Link to post
Share on other sites

Has this topic been resolved? I also have this problem(I can see all servers in browser but I keep getting Disconnected from queue message)

 

Any help or what i need to supply to help?

========================================================

http://s000.tinyupload.com/?file_id=01102762053482214723  - Squad Log file

 

http://s000.tinyupload.com/?file_id=93116863558172990059 - Crash Report

=========================================================

 

- Windows 10 Pro x64

- Defender disabled

- Firewall disabled

- Squad Version: a-9.4.428.14817-4.14-Shipping

 

Thanks

Braai

Edited by Ons_Gaan_Nou_Braai
More info

Share this post


Link to post
Share on other sites

So I have this problem too, and from the looks of things the devs dont care enough to even finish this thread. Hell just a boring link to a support would do, atleast you wouldnt look AS lazy. 

Share this post


Link to post
Share on other sites
18 minutes ago, Crack said:

So I have this problem too, and from the looks of things the devs dont care enough to even finish this thread. Hell just a boring link to a support would do, atleast you wouldnt look AS lazy. 

We can not help you with no information provided to us. 

Are you able to provide me any specific details? Like your connection settings and what-not?

Share this post


Link to post
Share on other sites
34 minutes ago, samwiseOrigin said:

We can not help you with no information provided to us. 

Are you able to provide me any specific details? Like your connection settings and what-not?

Cant be bothered, why would i waste my time with you when the guy above me got disgusting support from you guys? Not worth my time

 

Share this post


Link to post
Share on other sites
42 minutes ago, Crack said:

Cant be bothered, why would i waste my time with you when the guy above me got disgusting support from you guys? Not worth my time

 

A. So that i can contribute my time to analyize your issue

B. None of the above was out of basictroube ahoot

Share this post


Link to post
Share on other sites
11 hours ago, Crack said:

Cant be bothered, why would i waste my time with you when the guy above me got disgusting support from you guys? Not worth my time

 

 

Without any information from you we can not assist you further. If you actually decide you are interested in getting assistance, please email us at [email protected]

 

Share this post


Link to post
Share on other sites
On 5/10/2018 at 9:23 PM, Odin said:

 

Without any information from you we can not assist you further. If you actually decide you are interested in getting assistance, please email us at [email protected]

 

Well why would i bother? when you guys just left old m8 H-Milch hanging up there. You guys never actually finished this thread. He posted his log file and never heard from you guys again?

Edited by Crack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×