Sign in to follow this  
Norby

Release Alpha 9.1 hotfix

These are the changes and fixes in this patch:


- Fixed several issues in the EAC plugin
- Changed EAC server logging settings
- Added new confirmation window when getting kicked from a server displaying the reason for the kick
- Fixed RCON plugin being disabled
- Fixed RKG-3 not doing damage to vehicles
- Fixed FOB takedown ticket cost logic being inverted
- Fixed a StopReplicating crash by pulling in the fix from UE 4.15
- Fixed constraint array issues by pulling in fixes from UE 4.15
- Allow Linux servers to use directories that have spaces in them
- Fixed incorrect impact effects after penetration
- Fixed performance on issue on penetration exit holes
- Fixed Linux compiler issues
- Fixed Yehorivka conquest repair stations not repairing
- Fixed hilltop buildings so windows are enterable again
- Fixed some fences that were not penetrable
- Renamed texture streaming setting in the graphics menu and inverted the logic so that people who refuse to read don't turn texture streaming off by accident. If you read this you are not one of them.
- Increased chat size
- Replaced green in the magazine counter widget with white
- Added outline to magazine widget
- Increased opacity on the scoreboard for better readability
- Added "enemy hab" marker to the SL's minimap menu
- Swapped the Russian MTLB NSV for the 30mm variant on Fools Road AASv3
- Added 30mm water impact sounds
- Modified distant crack sounds for rifles
- Fixed AK and M4 semi auto sounds
- Changed SVD close up sound
- Modified HMG 3p close up fire sounds

Share this post


Link to post
Share on other sites

Awesome.  Just started downloading when I went to play.  That was fast!

Share this post


Link to post
Share on other sites
24 minutes ago, Krisoraptor said:

Anyone confirm if the fix is working?

 

I couldnt play.  I was thinking maybe because it just dropped.  I only tried joining one server but tried for a good 20 minutes.  Every time it said the server was full, even after updating the list and seeing 5 free spots.  It would however show 0 spots again after failing to join and refreshing so very well could just be a ton of people trying to join.  But I was thinking possibly they haven't updated yet with the hot fix.  After I restarted all the servers would only show under the Custom Server listing but that didn't happen right after the update.  Restarted the game twice because it locked up trying to join a couple times then it started happening.  I'll try again tomorrow.  Probably just give it an hour or so and I'd guess it will be all good.

Edited by Converge

Share this post


Link to post
Share on other sites

Thanks dev team for a quick fix.  Fingers crossed that it is fixes the issues many were having last night...

Share this post


Link to post
Share on other sites

Can you guys fix militias rpgs? Second frag round won't stay in the rpg. 

 

Edited by Prizedpork
Tried to actually fire, and it worked. Apologies. Disregard this.

Share this post


Link to post
Share on other sites

Did you revert a recent change to the server browser?

It seems to have gone back from "72/72 +8" to "72/80 (8)"

 

Former quickly shows server is full (for normal players).

Latter gives impression that there are free slots maybe leading to complaints on forum about not being able to join.

(As an idle aside: Do failed connection attempts add that much load to a server?)

 

I know wait queues were mentioned, and possibly pencilled in for a future version, but can we have a visual aid to quickly tell full servers please?

e.g. greyer text colour for full servers

 

thanks

 

--

This post complies with the obligatory question/moan/request format 

Share this post


Link to post
Share on other sites

everything working well for me now.  Still getting great FPS compared to 8.9

Share this post


Link to post
Share on other sites
1 hour ago, Stukad said:

This patch improved my FPS significantly.  

The game ran smoother than ever, for 40 minutes. I could change my graphics settings so that it had an effect on the game, which I couldn't do in patch 8.9. So I tuned my settings until my FPS was steady at 80-85, on a 80 slot server! Amazing. When the server changed map my FPS went down to 45-50.. I tried to change my settings again but this time it had no effect on the performance at all. What happened?

 

 

Share this post


Link to post
Share on other sites

Sometimes when squad members are in vehicles they are shown in white in squad member list (no vehicle marker either) and listed as "dead" on the player scoreboard.

Also some squad members (possibly only squad leader) are shown in white in squad member list when they're incapacitated but haven't given up (should be shown in red)

 

v.9.1.215 I think

Share this post


Link to post
Share on other sites

Sometimes when I first join a server and have the spawn menu opened, as the information starts showing up on the map it also shows the enemies positions in red. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this