Jump to content
Sign in to follow this  
Kavi

BUG: Game crashes to desktop since V9. AMD driver stopped responding.

Recommended Posts

Dear Offworld,

 

Since the V9 update is out I have problems with the game crashing on me. I'm in love with Squad and I love the FPS I'm getting now on my old GFX card. I'm playing since 1.7 without problems. Version 1.8 and the 1.9 testing branch didn't give me any problems. Unfortunately Squad started crashing on me after I installed the new 1.9 version. It crashes to desktop and says my AMD display driver stopped working. I filled in the Unreal crash reports many times, but I feel like I should make this post for more publicity, because let's be honest.. I want to play! I tried the following:

 

- Cleared my game cache once more, NOPE

- Verified the game using Steam, NOPE

- Reset  GFX Card clock to factory default, NOPE

- Updated my AMD Drivers to the latest version, NOPE

- Uninstalled the game and reinstalled on my SDD, cleared game cache once again on first start (Nice performance boost! but ), NOPE

Funny thing about this last point, is that I played 1.5 games without problems afterwards, so I was pretty hopeful, but it crashed soon after loading the next map.

- Spent the night crying in bed, NOPE


Today I decided to take another look at the forums and on Reddit to see if anyone else has this problem but it seems like either I'm the only one, I'm blind, or there are more people like me but they didn't speak out (yet). I stumbled upon the Squad Logs and this is what I find:
 

Spoiler

[2017.03.20-00.51.09:768][832]LogSquad: Capture and Defend the flags in order.
[2017.03.20-00.51.18:349][317]LogSquadTrace: [Client] ASQPlayerController::ChangeState(): PC=Kavi OldState=Inactive NewState=Playing
[2017.03.20-00.51.18:349][317]LogSquadTrace: [Client] ASQPlayerController::EndInactiveState(): PC=Kavi
[2017.03.20-00.51.22:754][439]LogD3D11RHI:Error: Result failed
 at d:\g\pipelines\owi-squad-a-9\U\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Viewport.cpp:275
 with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG
[2017.03.20-00.51.22:756][439]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2017.03.20-00.51.23:217][439]LogD3D11RHI:Error: Result failed
 at d:\g\pipelines\owi-squad-a-9\U\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Viewport.cpp:275
 with error DXGI_ERROR_DEVICE_REMOVED DXGI_ERROR_DEVICE_HUNG
[2017.03.20-00.51.23:238][439]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2017.03.20-00.51.23:238][439]LogThreadingWindows:Error: Runnable thread RenderThread 1 crashed.
[2017.03.20-00.51.23:238][439]LogWindows:Error: === Critical error: ===
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error: Fatal error: [File:d:\g\pipelines\owi-squad-a-9\U\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 791]
[2017.03.20-00.51.23:238][439]LogWindows:Error: Rendering thread exception:
[2017.03.20-00.51.23:238][439]LogWindows:Error: Fatal error: [File:d:\g\pipelines\owi-squad-a-9\U\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
[2017.03.20-00.51.23:238][439]LogWindows:Error: Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error: KERNELBASE.dll
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: squad.exe
[2017.03.20-00.51.23:238][439]LogWindows:Error: KERNEL32.DLL
[2017.03.20-00.51.23:238][439]LogWindows:Error: ntdll.dll
[2017.03.20-00.51.23:238][439]LogWindows:Error: ntdll.dll
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error:
[2017.03.20-00.51.23:238][439]LogWindows:Error: Crash in runnable thread RenderThread 1
[2017.03.20-00.51.23:258][439]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2017.03.20-00.51.23:258][439]LogWindows:Error: HandleError re-entered.
[2017.03.20-00.51.23:258][439]LogWindows: FPlatformMisc::RequestExit(1)
[2017.03.20-00.51.23:258][439]Log file closed, 03/20/17 01:51:23

 

It seems like Windows detects that the GFX card is hung or inactive. Every time Squad crashes it's when I have a notable frame drop going from 45-75 fps to around 15, then 0 fps and then it crashes either to desktop or it will just hang on that screen with no response from my computer (no ctrl-alt-delete response aswell, just a hard freeze).  I had problems with FPS drops in 1.8 aswell but they where just annoying, freezing the screen for 2 seconds and continuing play afterwards. I used to have these every 4-5 minutes or so, but now it crashes and the game isn't playable anymore. I hope someone could recommend me a solution or you guys at Offworld could take a look at it.


Greetings Kavi
 

PS. for my specs check:

DxDiag.txt

 

Share this post


Link to post
Share on other sites

Nevermind, I figured out my GFX card was overheating.. Feeling really silly atm. But to be honest it was pretty coincidental with V9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×