Jump to content
Sign in to follow this  
Exodus19

Alpha V9 Lag/Stuttering

Recommended Posts

So I haven't seen many complaints about how after 10-15 minutes into a match the game starts lagging very badly. I believe it is server side because my fps is around 50 the entire time but the game stutters. One time I dug up a HAB and the lag subsided but only for another 10 minutes. It really makes the game unplayable. Here is an example of the issue I am experiencing, apparently along with others. Does anyone else have this problem?

 

Edited by Exodus19

Share this post


Link to post
Share on other sites

Mine isn't this bad but it's a very obvious lurching and stuttering that makes combat a nightmare.
I play on the low preset with bloom flicked on with high view distance and medium effects (although it's present even just on the low preset as is)

 

i5 6600K @ 4.7 Ghz
GTX 1050 2GB
8 GGB DDR4

Edited by Arduras

Share this post


Link to post
Share on other sites

That looks quite unplayable. Do you have the issue reliably on all servers? Can you test if it happens in firing range? Next time it happens can you please "toggle performance debug" in game settings and make a video so we can see if any of the numbers look unusual? Thanks.

Share this post


Link to post
Share on other sites

Had this happen today, but it went away after about 5 minutes. Still getting small rubber-banding and stutters after the update though.

Share this post


Link to post
Share on other sites

I'm getting this too. It's not a reduction in average frames, but lots of micro stutters, rubber banding, and sometimes audio popping.

Share this post


Link to post
Share on other sites

I had this troubles when I participated at playtest. 

 

Important thing 

Clear your cache (In game setting there is button for that and make this everytime when new update is there. Also they wrote it as first sentence in changelog) 

or make it manually by remove your Squad folder in %AppData%  I think this is best solution.

 

Dont underestimate this step. 

 

If this will not help then time to join discord and contact developers directly. But I guess that this will help

 

Share this post


Link to post
Share on other sites

yup have unbelievable laggy game.. ping is fine.. cleared cache.. re downloaded .. cleared app data.. updated graphics card driver.. did various things with windows to get rid of anything using memory..   the game seems to be using the max amount of memory I have now.. before it would only be 2.5 gig or so.. now its ramping right up to around 6.5 gig ... not had any issues before witht he game even though my spec is on lowest settings.

Share this post


Link to post
Share on other sites

I only lag when everyone else lags - frames stay great until later in the match - even if I'm far away from the action.  But it tends to be on servers pushing 70 - 80 players.

Share this post


Link to post
Share on other sites

Thank God it isn't me only. I was wondering what was up, on day one of patch i was not having this issue, but then since day 2, i just can't play anymore because of the stuttering when i sharply turn my mouse. I got 60-90 fps, one thing I've noticed too is the ping, i used to have 120-160, now its 260-390.

Share this post


Link to post
Share on other sites

Update: I know the culprit now, its the Full Texture Loading, set it to off. I don't have it anymore.

Edited by Yushir0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×