Jump to content
Sign in to follow this  
Lollerboii

[Solved] Squad stays in window mode

Recommended Posts

It's since the V9 update, causing squad at startup at window mode

Alt+enter doesn't make any difference. Also changing the ingame settings isn't working.

 

It's so frustrating :/

Share this post


Link to post
Share on other sites
Posted (edited)

If you're running 4K - there are a few topics about that.

 

1. Try clearing your cache: Start SQUAD > Settings > Game Settings > Click: Clear Cached User Data.

2. Restart SQUAD

If that doesn't work, try:

1. Uninstalling SQUAD

2. Delete the SQUAD folder from: C:\Program Files (x86)\Steam\SteamApps\common\Squad <---

3. And delete the SQUAD folder from your profile: C:\Users\Dad\AppData\Local\Squad <--- (where Dad is your username)

4. Re-download/install SQUAD

5. Change the settings in game.

Edited by JJarrowGaming

Share this post


Link to post
Share on other sites

no still doesn't work. tried that already.. :/

 

It's like windows 10 is messing around. 

 

What I do now to get it "fixed" is this procedure everytime i want to play squad :

 

Start squad from common files ( causes error of not launching anti cheat, so not able to go online ) then change the settings to window mode, this only works if the mouse is able to go the the far right corner below. ( the mouse ingame is like stopping halfway at the bottom of the screen, then i see my desktop mouse go underneath it and the ingame mouse stops moving. ) If that happens, i have to restart again to click apply. repeat procedure if it keeps bugging.

 

After the above I'll start squad launcher in admin mode, if I'm lucky i can change the setting to fullscreen and it runs normally. if not, the mouse will have the same issue and have to restart again until it's fine.

 

If I'm lucky enough the screen will not bug and ingame opening the map continue outside of the screen :/

it's soooooo fking annoying. I've been mentioning this fking issue for almost 2 months now and no fix has been offered

Share this post


Link to post
Share on other sites

What Resolution you are running? Do you use dsr?

Gesendet von meinem C6603 mit Tapatalk

Share this post


Link to post
Share on other sites

I found the solution ! It was windows desktop scaling !! It was set to 125%. Restored it to 100, now everything is fine FINALLY ! 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×