RipGroove

V9 Performance issues anyone? Or just me?

101 posts in this topic
13 minutes ago, Arduras said:

Looks like I need to buy more ram and a new GPU eventually. 16 GB of Ram and 4 GB of VRAM. I've got half of that in both respects..

Don't jump the gun, just wait. xD a little bit

Share this post


Link to post
Share on other sites

i can't see any servers... before a9 there was no problems. i tried reinstalling looking for games of other versions etc. no luck. firing range works.

Share this post


Link to post
Share on other sites

Posted (edited)

Feels like the game is buffering(pause/stop) the first 3min after joining a server... 
And now i've tried joining to servers, and the game ends up crashing. 

 

Edit: Checked integrity of game files, downloaded 3 files. Set sound quality to low. 
Works now, and got an increase in FPS (in this update) from 45-60 to 80-100 ^^ 

Edited by kenti55

Share this post


Link to post
Share on other sites

I got a smooth 30 fps on my poor rig. I5 750, 8gb ram, r9 270.

 

Before v9 I felt some stuttering etc but now the game is much more stable. Not sure why some players drop fps bcuz here's so better after patch.

 

Keep optimizing the game even further. I really like how the flora change the atmosphere!

Share this post


Link to post
Share on other sites

Posted (edited)

I run 60+ until the servers start to get around 60 - 65 players. Then it starts to drop - when servers get to 80 players, I'm in the mid to high 40's and sometimes low 50's.  All of my utilities tell me that my bottleneck is my GPU.  But even in the mid to high 40's it's still way playable.  I run everything on EPIC except foilage (I don't want to hide in grass that isn't seen by everyone).  I also use VSync because why do I need more than 60 FPS?  The only time I get stutter is if everyone on the server is getting stutter and usually the pings are crazy at that point.

 

Today I'm on Thunderdome on Gorodok AAS v1 with 80 people and an hitting 60FPS.

Edited by JJarrowGaming

Share this post


Link to post
Share on other sites
7 hours ago, wesuperstar said:

you deleted thats good, but which mode you are running? fullscreen is broken for now. use borderless or windowed mode

yes borderless all the way for me.

Share this post


Link to post
Share on other sites
17 hours ago, Arduras said:

Looks like I need to buy more ram and a new GPU eventually. 16 GB of Ram and 4 GB of VRAM. I've got half of that in both respects..

I took the drastic measure to do that but also due to the fact I only had 8gb.. turning the textures on off in settings had no impact whatsover on the memory/cpu use it remained high with stuttering .. after installing the RAM, when off the game still performed poorly (slightly laggy but not drastically so) turned on there is still no change in CPU or memory use but the game does run more smoothly. 

Share this post


Link to post
Share on other sites

As a low end user I've seen 20+ average fps from v9, it has a few micro stutters but the actual fps have gone from around 25-30 on full servers to 40ish. It still drops into the 30s but much less than previously. I'm super happy with v9

Share this post


Link to post
Share on other sites

Posted (edited)

Added another 4 gigs of my old ram to already existing 8 i had, now game guns perfectly fine like in V8, lmao, back to stable 35~ fps 

stopped using this combo cuz of BSOD's, ah, f it.

Edited by Marijuanoz

Share this post


Link to post
Share on other sites

Seems really odd that some people with lesser hardware have seen better performance with v9 and some people with better hardware are seeing worse.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
26 minutes ago, RipGroove said:

Seems really odd that some people with lesser hardware have seen better performance with v9 and some people with better hardware are seeing worse.


Sent from my iPhone using Tapatalk

 

Sometimes Bigger isn't better...xD

Share this post


Link to post
Share on other sites
 

Sometimes Bigger isn't better...


Haha yeah but usually with PC's bigger is better


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

My game runs better in V9.
Especially when using binoculars I got much better framerate.

3770K, GTX660, 16gb 1600MHz, SSD

Share this post


Link to post
Share on other sites
On 3/21/2017 at 6:04 AM, Drav said:

-snip-

Here's a 'stat unit' & 'stat fps' screen grab while firing a turret in the firing range, my FPS was just over 100 before firing then dropped to 40ish, then shot straight back to 100+ when I stopped firing. 

 

Anything else you want just let me know, I can grab any monitoring software etc.

 

And just to add, borderless or fullscreen makes no difference (at least in the firing range), I'll test in a full server on Friday afternoon, hopefully I'll be able to get in to Gorodok as that's where the real bad FPS's are (30ish)

 

At the point of the screen grab it says:

 

75.36FPS (it did drop to low 40's)

13.27ms

Frame: 13.16ms

Game: 6.62ms

Draw: 12.97ms

GPU: 13.16ms

 

Squad%2003.22.2017%20-%2015.18.04.02.png

Share this post


Link to post
Share on other sites
18 hours ago, JJarrowGaming said:

I run 60+ until the servers start to get around 60 - 65 players. Then it starts to drop - when servers get to 80 players, I'm in the mid to high 40's and sometimes low 50's.  All of my utilities tell me that my bottleneck is my GPU.  But even in the mid to high 40's it's still way playable.  I run everything on EPIC except foilage (I don't want to hide in grass that isn't seen by everyone).  I also use VSync because why do I need more than 60 FPS?  The only time I get stutter is if everyone on the server is getting stutter and usually the pings are crazy at that point.

 

Today I'm on Thunderdome on Gorodok AAS v1 with 80 people and an hitting 60FPS.

That's just sad TBH, I really don't understand why people would turn foliage down and ruin the way the game looks just to try to get a few extra kills.

Share this post


Link to post
Share on other sites

I wish the foliage setting and all settings would be locked for everyone, but I also understand and am sympathetic to the fact that not everyone has a muli-thousand dollar setup.  But just because I do, it shouldn't mean that I have to guess which grass is seen by everyone and which grass is not.

Share this post


Link to post
Share on other sites
I wish the foliage setting and all settings would be locked for everyone, but I also understand and am sympathetic to the fact that not everyone has a muli-thousand dollar setup.  But just because I do, it shouldn't mean that I have to guess which grass is seen by everyone and which grass is not.


It's a tricky one but yeah I agree that it should be locked.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 3/21/2017 at 6:04 AM, Drav said:

-snip-

 

I found 5 minutes to get a screen grab at Gorodok:

 

2 players in the server

Borderless/fullscreen/windowed = no difference

 

35.37fps

28.27ms

Frame: 28.42ms

Game: 3.87ms

Draw: 1.82ms

GPU: 28.43ms

 

In V8.9 I averaged 70-80fps in FULL SERVERS all maps with an absolute low of 60fps under heavy fire and smoke.

 

It's such a shame because it's a stunning map!

 

If I turn all my graphics settings to low my FPS sits at 60 in Gorodok (empty server), not that great for a 7700k @ 4.9GHz...

 

Click here for full size image: i.imgur.com/Y01a4gF.jpg

Y01a4gF.jpg

 

 

Share this post


Link to post
Share on other sites

Beautiful screen shot - post that on Twitter to @joinsquad.

Share this post


Link to post
Share on other sites

Posted (edited)

16 minutes ago, JJarrowGaming said:

Beautiful screen shot - post that on Twitter to @joinsquad.

That was literally me walking (hence no weapon in shot) randomly and just hitting ALT+F1 to get an Nvidia Shadowplay screenshot at my native res, it was pure luck that it pretty much has a rule of thirds composition. Also its on IMGUR which I believe compresses images quite a bit :-(

 

I'm not on Twitter BTW.

Edited by RipGroove

Share this post


Link to post
Share on other sites

Posted (edited)

You are Bottlenecked by yout GPU. Game Time is 3ms (Thats your CPU) while GPU TIme is Up to Frame Time. 

980Ti cant handle more then 1440p when you want 60+. Play at 1440p max. then Ambient Oclusion Off, No SUpersampling. Rest can be Epic. 

 

I geht way better FPS than you with my [email protected] and [email protected]

Edited by garack

Share this post


Link to post
Share on other sites

Posted (edited)

4 minutes ago, garack said:

You are Bottlenecked by yout GPU. Game Time is 3ms (Thats your CPU) while GPU TIme is Up to Frame Time. 

980Ti cant handle more then 1440p. Play at 1440p max. then Ambient Oclusion Off, No SUpersampling. Rest can be Epic. 

 

I geht way better FPS than you with my [email protected] and 980Ti.

Strange thing is, this 7700k/980ti combo was beasting Squad in v8.9 with 70-80fps average. I'm literally waiting for EVGA to release their 1080ti Hybrid, the second it's up for pre-order i'm making the order so maybe that'll sort out my issues?

 

Just seems odd that v8.9 was butter smooth and v9.0 (which runs better for some people) is instantly a LOT worse. My 980ti has been handling 3440x1440 for ages just fine.

 

If my GPU is the issue then I'm fine with that, at least that identifies the problem.

Edited by RipGroove

Share this post


Link to post
Share on other sites

I cant imagine a 980 Ti with only 6GB Vram to give you 60+FPS in Squad. My 980Ti OC cant do it, wether in V7, 8 or 9. As soon as i went to more then 1440p i got m,assive FPS Drops in Big Maps. Strange that your 980Ti was different in V8. Well with new UE4 Version, perhaps some stuff changes. Anyway 980Ti was never good in any game with big Maps/Details when you want UHD and 60 FPS+.  You will be fine with [email protected]

Share this post


Link to post
Share on other sites
1 minute ago, garack said:

I cant imagine a 980 Ti with only 6GB Vram to give you 60+FPS in Squad. My 980Ti OC cant do it, wether in V7, 8 or 9. As soon as i went to more then 1440p i got m,assive FPS Drops in Big Maps. Strange that your 980Ti was different in V8. Well with new UE4 Version, perhaps some stuff changes. Anyway 980Ti was never good in any game with big Maps/Details when you want UHD and 60 FPS+.  You will be fine with [email protected]

Well its been running Ultrawide for ages now with 70-80fps average peaking at 150fps with EPIC settings. 

Share this post


Link to post
Share on other sites

Would dropping my CPU back to stock clocks help then for now?

If not I'll just have to run lower graphics settings on certain maps until the 1080ti hybrid is out.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now