Johnny Ringo

Screen Weird

Before update 9, Squad ran smoothly. Now, when I join a game and press ENTER, this happens.

 

20170318234354_1_zpsk5lsti63.jpg

 

And I cannot move the map/screen around at all. I've tried everything; changing the resolution, changing from borderless to window, verify integrity of game files etc.

I can zoom in on the map and spawn somewhere, but the moment I die, I cannot GIVE UP. My screen won't move over, so I cannot click GIVE UP. I either have to wait for a medic, or I have to wait until my guy dies.

Either way, it's frustrating. Can someone help please? Thanks.

Edited by Johnny Ringo

Share this post


Link to post
Share on other sites

Looks like a scaling issue. Try switching from fullscreen, borderless, and windowed by changing it in the GameUserSettings.ini file

 

C:\Users\username\AppData\Local\Squad\Saved\Config\WindowsNoEditor

Share this post


Link to post
Share on other sites

What exactly would I change? There's no where in the notepad file that will let me change specifically from fullscreen to borderless etc.

 

I see:

 

FullscreenMode=0

LastConfirmedFullscreenMode=0

PreferredFullscreenMode=0

 

Thanks.

Share this post


Link to post
Share on other sites

I'm curious - check the following file (file path from Windows 10 Professional and where Dad is username):

C:\Users\Dad\AppData\Local\Squad\Saved\Config\WindowsNoEditor\GameUserSettings.ini

 

What are your settings for these:

FullscreenMode=1
LastConfirmedFullscreenMode=1

PreferredFullscreenMode=1
DesiredScreenWidth=1920
DesiredScreenHeight=1080
LastRecommendedScreenWidth=-1.000000
LastRecommendedScreenHeight=-1.000000

 

I don't know if the settings are applicable but it's worth checking.

 

ALSO, have you cleared your game cache?

Edited by JJarrowGaming

Share this post


Link to post
Share on other sites

Yeah... I've tried all this and nothing is working. It even changes the settings on my desktop. I had it organized, then it just scrambled everything around. This is frustrating.

Share this post


Link to post
Share on other sites

Same here on Dell P2715Q with 3840x2160 resolution.

No matter what i do, no matter what resolution i set - nothing helps.

I've tried all methods from this topic and i've tried using r.setres *f, but it doesn't help also.

 

Windows 10 x64

Edited by kordax

Share this post


Link to post
Share on other sites

I am having the same issue and I can not fix it has anyone fixed it ??

 

it scrambled all my stuff too on my desktop and no matter what I do no matter what resolution I set it too I cant fix it I have tried going to borderless to windowed to fullscreen nothing..

 

Share this post


Link to post
Share on other sites

Are you having problems with any other programs?  Also, Google Windows 10 4K scaling.

Share this post


Link to post
Share on other sites

Open the NVIDIA Control Panel. (Go to Control Panel > Hardware and Sound > NVIDIA Control Panel)

 

Expand the Display section and select Adjust desktop size and position.

 

There are 2 tabs - Scaling & Size.

 

Choose: Size and under the 1st section, click the link "Help me find the right setting on my display".

 

"Many TV and HDTV displays overscan (enlarge) the video image..."

 

"When viewing other content that does not need overscan, such as games or the Windows desktop, some of the image might be cutoff. ..."

 

After reading through, there are instructions for adjusting desktop size and position.

 

Hope this helps.

 

Share this post


Link to post
Share on other sites
On 3/19/2017 at 1:04 PM, JJarrowGaming said:

I'm curious - check the following file (file path from Windows 10 Professional and where Dad is username):

C:\Users\Dad\AppData\Local\Squad\Saved\Config\WindowsNoEditor\GameUserSettings.ini

 

What are your settings for these:

FullscreenMode=1
LastConfirmedFullscreenMode=1

PreferredFullscreenMode=1
DesiredScreenWidth=1920
DesiredScreenHeight=1080
LastRecommendedScreenWidth=-1.000000
LastRecommendedScreenHeight=-1.000000

 

I don't know if the settings are applicable but it's worth checking.

 

ALSO, have you cleared your game cache?

 

 

I've been doing this before I open the game because if I don't it's all out of whack.

I'll change the modes to 1 instead of zero, which is by default.

I'll open the game and it's functional, but looks funny.

Reason it looks funny is because it's set to "Borderless" rather than Fullscreen, even though it looks Fullscreen.

So I change it back to Fullscreen to give the graphics more depth and make it less blocky and it works fine.

However, I'm finding myself do this EVERY SINGLE TIME before I open the game.

I've done everything, even reinstalled Squad. Same stuff happens

This is frustrating... so BUMP.

Share this post


Link to post
Share on other sites

Try to lock(read only) the file you are editing.

Gesendet von meinem C6603 mit Tapatalk

Share this post


Link to post
Share on other sites

Do you have two displays?  If yes, make sure you have configured them to extend the displays.

 

There is a compatibility setting for disabling screen scaling that can be configured on the executable.  I have never used it.  Someone in another forum post on this site said they were able to disable screen scaling but they never told me where they did it at - maybe this was the setting they changed, I'm not sure.

 

There are two SQUAD executables in the C:\Program Files (x86)\Steam\SteamApps\common\Squad: Squad.exe and Squad_launcher.exe.  Not sure if you would need to set the setting for both or just one.  But it is worth a shot.

DisableScreenScaling_zps6klapwfv.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now