Sign in to follow this  
Followers 0
2.FJg-Dietl

Resolution is screwed

Ok, when I get into the main menu, it looks like the resolution is mismatched. I run in 4k, and the main menu looks smaller. I have two mouse pointers(desktop one that flickers in every now and then when I move it. It is also the one I can select things with). The game mouse pointer is misaligned and when it's over something, and I click it does nothing. I have to move around until the(mostly) invisible pointer lands on the menus. I can click on graphics settings to change them, though some I can't click on, like apply. I also can click on exit game. I have to kill the game in task manager.

Share this post


Link to post
Share on other sites

Yeh same also on 4k. Resizes my desktop and windows to 100% down from 200%.

Share this post


Link to post
Share on other sites

My monitor is 1920x1200 and I also have noticed the text size looks smaller.

Share this post


Link to post
Share on other sites

For 4k setting not adjustable, please try the following:

 

- open the file %localappadata%\Squad\Saved\Config\WindowsNoEditor\GameUserSettings.ini

- search for these entries and change it to your 4k resolution settings:

 

ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
.
.
DesiredScreenWidth=1920
DesiredScreenHeight=1080

I can't test it here as I don't have a 4k monitor. Please report if it works and probably add some infos if you changed something else to make it work. thx :)

Share this post


Link to post
Share on other sites
2 hours ago, El Duderino said:

For 4k setting not adjustable, please try the following:

 

- open the file %localappadata%\Squad\Saved\Config\WindowsNoEditor\GameUserSettings.ini

- search for these entries and change it to your 4k resolution settings:

 


ResolutionSizeX=1920
ResolutionSizeY=1080
LastUserConfirmedResolutionSizeX=1920
LastUserConfirmedResolutionSizeY=1080
.
.
DesiredScreenWidth=1920
DesiredScreenHeight=1080

I can't test it here as I don't have a 4k monitor. Please report if it works and probably add some infos if you changed something else to make it work. thx :)

:( didn't work.

Share this post


Link to post
Share on other sites
42 minutes ago, basilevs said:

Poor  guy had discovered a workaround: turn off text scaling in your Windows:

https://steamcommunity.com/app/393380/discussions/1/364042703856744573/

This worked :).

1 minute ago, El Duderino said:

 

what happend? Does the game start with the 4k settings?

Just the same, apparently it's the windows text scaling that is the problem. Now I just need a magnifying glass to see the text :P.

Share this post


Link to post
Share on other sites
57 minutes ago, basilevs said:

Poor  guy had discovered a workaround: turn off text scaling in your Windows:

https://steamcommunity.com/app/393380/discussions/1/364042703856744573/

 

This resolved my cursor alignment issue - thank you for sharing. It's worth noting this was not an issue for me until V9 dropped this morning (3/19/17). I play at 2560 x 1440 and have for about 4 months with no issues (until today).

 

Oh...and i'm very excited to try out the new vehicles!

Share this post


Link to post
Share on other sites

This workaround is awful. I have to constantly switch scaling back and forth and in-game chat is unreadably small.

Share this post


Link to post
Share on other sites

For me its screwed too when going futher 1920x1080p.
And i noticed that at 2560x1440p the gamma is different to a 1920x1080p res

And i had the game for a year now and this only happened with the v9

Edited by Booker

Share this post


Link to post
Share on other sites

+1 same issue here. 

the cursor is not aligned, menu and map are cut off. 

Don't have the time to troubleshoot, so i uninstalled the game. I hope this get's patched soon.
I also never had this problem since closed alpha.

Share this post


Link to post
Share on other sites

i have the same problem, 4k monitor and resolution in desktop, i change the scale of windows to 100% ( i had in 250% ) and it works fine again. Thanks very much

Share this post


Link to post
Share on other sites

Yeah, super annoying. It's actually unplayable for me, now. Game will freeze and when I do get it started my mouse cursor is off and the map is huge in game so I can't spawn. And I have a really nice rig, too. :(

 

I'm sure it will get fixed, though....

Edited by MrRecon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0