Jump to content
Sign in to follow this  
ArmAman3

Squad not starting

Recommended Posts

So today I tried out a frame boost config with squad and It worked so well and made the game so much better for my AMD 8320 Processor. But after that I tried to see if the same person who posted the config had some other options that could achieve the same results but give some shadows, but it stayed the same. So I just tried to remove the shadow config by verifying the game files and resetting it all, and it was all reset, So i re pasted the configs and tried to start the game but got this error.

b835f98c220026434163d88cd6ba1e5a.png

So I tried to reset it all back by verifying the files again and got the same error. So I re downloaded the game and applied the config again but it still wouldn't start and I got this error.

so I verified the game files again, and I get the error still. I will try to re download the game and launch without applying the config, but I don't know if its user error anymore if anyone can help me out, please do.

 

This is the post I got the configs from:

I mean it works, but I think I just messed up somewhere

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×