Crapaimjames

[Solved] Squad Crashes after into video - Truesky

Hi folks,

So I am just getting back it to squad and i installed it again on my new PC,

i7 - 6700k

gtx1070

16gb of ram

 

And i get the truesky error pop up then the game crashes after the intro vid.

as the other threads suggested i deleted the Binaries folder and google analytics folder

Tried without verifying then verifying.

I don't have the Truesky folder to delete in my plugins folder.

Could anyone please help a fella out??

Screen shot below

 

s17x35.jpg

Share this post


Link to post
Share on other sites
3 hours ago, NanoAgeWarrior said:

Did you clear the game cache? not sure what u meant with binaries.

 

By clear the game cache do you mean the folder in APPdata? If so then yes i have, if not then could you let me know where that might be?

 

In a thread i read that a dude deleted his Binaries folder here

\steamapps\common\Squad\Squad\Binaries

and verified through steam to get it again and it worked, So i gave it a go and no dice.

 

Thank you for the reply though

Share this post


Link to post
Share on other sites

just tried to re-install for the 3rd time and this time is a success, I'm not sure what i did differently but it seems to be working cheers.

 

Share this post


Link to post
Share on other sites
13 hours ago, Crapaimjames said:

just tried to re-install for the 3rd time and this time is a success, I'm not sure what i did differently but it seems to be working cheers.

 

Glad to hear.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.