Jump to content
Sign in to follow this  
gec

Resolution problems

Recommended Posts

gec   

Right, so my problem is as follows.
I have been running the game full screen on my primary monitor 2560x1440, with a secondary monitor that is "extended" 1920x1200

And the game thinks thats fine, but borderless, or windowed it does not like at all. The game then thinks my primary monitor is 1600x900 and starts the game up like that.. at launch screen and the splash at the start its windowed on my primary, then it stretches out to fullscreen but still in the same resolution so stuff looks blurry. If i try to change the resolution it does not want to, if i try to change to fullscreen or windowed it jumps back to borderless. It wont cooperate.

I have manualy forced the resolution in the "DefaultGameUserSettings.ini" file in /steamapps/common/etc..
And I also forced it in user/appdata/etc.. first the one, then the other, then both.

this changes nothing.. So i deleted the entirety of the squad related files in /user/appdata/etc.. that changed nothing..

So i deleted both /user/appdata/etc files.. and the files in the config folder of /steamapps/common/etc.. then verified the integrity of the game, redownloaded those files then tried.
Still nothing.. I then rechecked my actual screen resolution verifying that it is indeed 2560x1440 and i am assured by windows that it is. I then disabled my secondary monitor so no more extending, incase that was messing with it.. This also did nothing.

At this point i am at a loss and i need help.

Share this post


Link to post
Share on other sites
gec   

I never unplugged the monitor, i simply changed the settings in windows that "extended the displays". And yes, I did that, i did not delete the steamapps files and revalidate /redownload. But i did delete the /user/appdata stuff.

 

Share this post


Link to post
Share on other sites
Portland   

Is that only happening on Squad?
Which Graphic Card do you use?

You can try this:

- Unplug your small monitor and start Squad.


- if you get squad in window or borderless mode press ALT+Enter.

I guess you tried this:
C:\Users\ *username* \AppData\Local\Squad\Saved\Config\WindowsNoEditor
and open "GameUserSettings" change to "ResolutionSizeX=2560" and "ResolutionSizeY=1440"

maybe you can post what default settings are shown in your File

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×