Gaz.Spencer

Why am I getting such low FPS??

I recently upgraded from a gtx 750 to a gtx 1060, and now I'm getting about 5 fps lower.

 

Specs are:

 

Fx 8350

8gb Ram

GTX 1060.

 

I'm running at 1080p. 

 

I've played around with all the graphics settings, and nothing I do makes any difference. If anything, when I use epic settings I get a slightly higher FPS.

 

Does anyone know a possible reason as to what is causing this problem?

Share this post


Link to post
Share on other sites

Unfortunately ue4 don't work well with fx cpu. Use the search or googlr and you will find pages and pages of info.

Share this post


Link to post
Share on other sites

Yeah I have a GTX 1060 and 8GB of RAM like you. However I have an Intel CPU so it's likely the fact you're using an AMD FX CPU and that's limiting your performance unfortunately.

 

Like @DoctorKamikaze said, make sure you have only the most up-to-date and correct drivers and see if that helps.

Share this post


Link to post
Share on other sites

I had a look at the Stat Units and Game was drawing about 30 whereas GPU was drawing around 35. 

Share this post


Link to post
Share on other sites

I get 40-45 fps with amd cpu + gtx 950 on 30vs30

 

Amd got optimised  

Share this post


Link to post
Share on other sites

I was running a Gtx 750 and I got around 40 fps, but now that I upgraded to a Gtx 1060 I'm getting a slightly lower Fps.  I don't understand how that could possibly happen. All of this is on Squad 8.9.

 

Ive seen other people using a FX 8350 get nice FPS,  so what am I doing wrong? 

Share this post


Link to post
Share on other sites
21 minutes ago, Gaz.Spencer said:

I was running a Gtx 750 and I got around 40 fps, but now that I upgraded to a Gtx 1060 I'm getting a slightly lower Fps.  I don't understand how that could possibly happen. All of this is on Squad 8.9.

 

Ive seen other people using a FX 8350 get nice FPS,  so what am I doing wrong? 

 

Should'be gotten a n RX 480 :D You probably have some old drivers or something, try doing a clean uninstall and then install the newest ones.

Share this post


Link to post
Share on other sites
On 1/14/2017 at 11:25 PM, banOkay said:

 

Should'be gotten a n RX 480 :D You probably have some old drivers or something, try doing a clean uninstall and then install the newest ones.

From what I've seen the 1060 does better in most games the the 480. Also, I did a clean install of windows, so there isn't any old drivers. Strangely, even putting super sampling to 2.0x doesn't change my FPS at all. On low I get the same FPS as epic. 

Share this post


Link to post
Share on other sites

The AMD FX8350 is a notorious poor performer when it comes to single threaded performance which Squad relies on heavily. You are currently CPU limited. You could add a Titan XP to your system and not see much of a difference until you upgrade your CPU or until Squad becomes more reliant on more threads.

Share this post


Link to post
Share on other sites
10 minutes ago, DesmoLocke said:

The AMD FX8350 is a notorious poor performer when it comes to single threaded performance which Squad relies on heavily. You are currently CPU limited. You could add a Titan XP to your system and not see much of a difference until you upgrade your CPU or until Squad becomes more reliant on more threads.

 

The point is he's getting lower fps with a better GPU which makes no sense.

Share this post


Link to post
Share on other sites
7 minutes ago, banOkay said:

 

The point is he's getting lower fps with a better GPU which makes no sense.

I would re-read what desmo just said as it makes perfect sense. lol

Share this post


Link to post
Share on other sites
2 hours ago, grimshadow said:

I would re-read what desmo just said as it makes perfect sense. lol

 

Then explain how he's getting less fps with a different GPU if he was CPU bound the whole time...

Share this post


Link to post
Share on other sites
3 hours ago, banOkay said:

 

Then explain how he's getting less fps with a different GPU if he was CPU bound the whole time...

 

It's a fair question. 

 

@Gaz.Spencer assuming you are using the same settings, the same res etc. etc. it really doesn't make any sense. That said, have you tried overclocking your CPU? Here is a good guide: http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriver-overclocking-guide-asus-motherboard 

I think this is your best bet. 

Share this post


Link to post
Share on other sites
On 1/14/2017 at 10:03 AM, Gaz.Spencer said:

I was running a Gtx 750 and I got around 40 fps, but now that I upgraded to a Gtx 1060 I'm getting a slightly lower Fps.  I don't understand how that could possibly happen. All of this is on Squad 8.9.

 

Ive seen other people using a FX 8350 get nice FPS,  so what am I doing wrong? 

Turn all the audio options to off/low, all the graphic options to off or low and jump on a few servers.

 

Open NVIDIA control panel, turn to max power, and performance setting etc.

 

See what that does, then tweak up.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now