tyler2

7.1 surround is not working

If you are using system 7.1 surround, the sound from a source located to the left and right does not come into the dynamics of the "left surround" and "right surround". In such speakers sound comes from the rear, that is, they simply duplicate the "left rear" and "right rear" speakers. There are also problems with a 4.0 (Quad), but 2.0 and 5.1 works as expected. Please fix it.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, tyler2 said:

If you are using system 7.1 surround, the sound from a source located to the left and right does not come into the dynamics of the "left surround" and "right surround". In such speakers sound comes from the rear, that is, they simply duplicate the "left rear" and "right rear" speakers. There are also problems with a 4.0 (Quad), but 2.0 and 5.1 works as expected. Please fix it.

 

 

 

I get this same effect, especially with trucks, where they get almost silent when directly to the left or right side. 

Share this post


Link to post
Share on other sites

Guys, how long to wait for the solution of this problem?

Share this post


Link to post
Share on other sites

IIRC, the game engine doesn't support 7.1 yet. You gotta wait for the UE devs to fix it. Until then, you'll want to run in 5.1.

Share this post


Link to post
Share on other sites
3 hours ago, ZachTheGunner said:

IIRC, the game engine doesn't support 7.1 yet. You gotta wait for the UE devs to fix it. Until then, you'll want to run in 5.1.

I think what you mean is he has to wait for Squad alpha 10 which will take use of the Unreal Engine 4.15

 

UE 4.15 has a completely rewritten audio engine, Squad is running on UE 4.14 since alpha 9.

 

 

Share this post


Link to post
Share on other sites
Just now, koschilein said:

I think what you mean is he has to wait for Squad alpha 10 which will take use of the Unreal Engine 4.15

 

UE 4.15 has a completely rewritten audio engine, Squad is running on UE 4.14 since alpha 9.

 

 

Oh so UE did fix it. That's great then.

Share this post


Link to post
Share on other sites
4 hours ago, ZachTheGunner said:

IIRC, the game engine doesn't support 7.1 yet. You gotta wait for the UE devs to fix it. Until then, you'll want to run in 5.1.

Great! How run in 5.1 then?

Share this post


Link to post
Share on other sites
Just now, SpecialAgentJohnson said:

Great! How run in 5.1 then?

I'm guessing that you would just disable 2 speakers and set them up for 5.1 audio before launching Squad. You should probably ask someone who knows more for better information though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now