Jump to content
LightKeeper

[Solved] Squad Application Error on Startup

Recommended Posts

Hi there, I tried to load up the game today and I have been having some issues with it. 

1) Start the game from steam

2) game loads initially fine

3) plays intro

4) loading screen comes up with controls

5) presumably after 4) is done, an error comes up with the following

 

Squad.exe - Application Error

The instruction at 0xfd69c559 reference memory at 0x00000004. The memory could not be read

Click on OK to terminate the program.

 

Has anyone come up with this error before?

 

Thanks,

LK

 

Edit1) Crash logs

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true

Share this post


Link to post
Share on other sites

First, do you have RemoteFX installed? if so please remove it,
if not can you try the following for me?

delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it.

Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button

Finally, make sure your video card driver is 100% up to date along with all windows updates, inculding option updates. If you are still having issues please email Support@joinsquad.com and let them know you have tried these steps.
 

Share this post


Link to post
Share on other sites

Thanks for your help invisible, I do not have Remote FX, but I did follow the rest of your instructions and the error seems to have been concluded. After looking at it, it seemed to be a problem mixed with the integrity of the game cache as well as the graphics driver.

 

Thanks again for your help!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×