Jump to content
Sign in to follow this  
OviDiuSSwe

Fatal Error: 0x87A0006 - 'HUNG'

Recommended Posts

Please add your crashdump, to do that press [WIN] + [R], then copy-paste this:

%LOCALAPPDATA%\Squad

and hit [Enter]. There you will have folders starting with UE4CC, right click on all of them -> Send to > Zip file and upload that somewhere.

Share this post


Link to post
Share on other sites

Hello and welcome to Squad @OviDiuSSwe,
looks like an UE4 issue.

https://issues.unrealengine.com/issue/UE-35288

Quote

Error message:

Fatal error: [Link Removed] [Line: 176] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')


Developer Notes:
This crash may be caused by Nvidia drivers 372.20. We suggest updating your drivers to the latest version if you are experiencing this crash.

 

not sure if OWI can do much about it...

Share this post


Link to post
Share on other sites

Ok.. I read your post. And checked my Nvidia driver version. And Well i am using 375.70

 

I just had the exact same Crash again. But this time i had a very strange situation accruing in game that could be a clue to the problems i dont know ?

 

In game i had strange problems With my mouse while talking with Teams and my own squad. But at the same time I had no problem talking with ppl On TS (I have my Command and squad Voice button on mouse Sidebutton 3-4 and then my TS PPT on Mouse Sidebutton 2).

 

I tried to change the buttons in settings to my TS PPT button but no change. And i did it just to test it. I really never did think it would actually work but hey not my first rodeo.

 

It continued with this problem for about 5-10 min what i know of. It could have bin doing this longer before i noticed it. And then from no where the game froze for 2 sec and the Error screen was visible.

 

I am gonna try to Verify the game and after that reinstall the newest drivers again. And see if that helps out or not. We will notice but for to night good night ;)

 

 

Share this post


Link to post
Share on other sites

I too am getting this error. It's random, it also happens when I change a lot of settings on and off in the graphics menu.

 

i7 6700k @ 4.6ghz

GTX 1060 @ 2125mhz

16GB ddr4 3000mhz

windows 8.1 pro

 

Share this post


Link to post
Share on other sites
16 hours ago, MrOcto said:

I too am getting this error. It's random, it also happens when I change a lot of settings on and off in the graphics menu.

 

i7 6700k @ 4.6ghz

GTX 1060 @ 2125mhz

16GB ddr4 3000mhz

windows 8.1 pro

 

I think I fixed it by disabling the "game integration" on my Logitech keyboard software, which lights up the keys according to whats happening in the game... no crashes since. Weird.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×