Jump to content
Shep

Still low FPS after V8, Bugs Crash log

Recommended Posts

Hello,

I'm still experiencing bad FPS value even with the V8 update. In a 72 slots server (almost full i think), i got 25-30 FPS with drops at 15 FPS when a there is an explosion nearby.

 

My config :

  • i5 6600K
  • R9 390 (8Gb) - Drivers up to date
  • 8 Go RAM
  • Windows 10 anniversary

 

My graphic settings :

 

C85858DE91D46C6953E33F3BD0F3EB8D40802034

 

http://images.akamai.steamusercontent.com/ugc/188416901575941767/C85858DE91D46C6953E33F3BD0F3EB8D40802034/

 

I don't understand this situation because i see friends with 970 GTX who got 60-70 FPS.

 

Secondly, I'm also experiencing this error just after i took this screen shot ^^ :

 

8b506f12-03f2-40ab-bb46-0a9b8797471d.jpg

 

http://tof.canardpc.com/view/8b506f12-03f2-40ab-bb46-0a9b8797471d.jpg

 

Finally, I got a black screen between the Sqaud initial logo and the keyboard setting page (at the start). Normally this black screen is quit quick (~10-20 sec) but sometimes it can last forever. I don't know how to reproduce this.

Share this post


Link to post
Share on other sites

i am getting the same issue of the black screen between the Sqaud initial logo and the keyboard setting page. I have my personal easy fix for that: launch the game from steam then ctrl+alt+del and wait for the main menu music to pop, then just close the task manager and play.... for some reason it work 100% of time with this trick, without it i need to restart the computer.

Edited by Starbricks

Share this post


Link to post
Share on other sites

AMD GPUs have the reputation to get faster into CPU Limit under DX11 , Squad is still CPU IPC heavy so this could be a reason for your bad FPS despite a equal or even Better GFX then a GTX 970 . How is your GPU utlization normaly during gameplay ?

Share this post


Link to post
Share on other sites
2 hours ago, spookyAUS said:

8gb of RAM seems a little lite on these days. IMO 16gb should be that base figure

Depends on what you do, and hes running more than recommended. People like you don't really help when it comes to problems like these, you come here and recommend someone to upgrade hardware when it has absolutely nothing to do with it....

Share this post


Link to post
Share on other sites
19 hours ago, moppel said:

AMD GPUs have the reputation to get faster into CPU Limit under DX11 , Squad is still CPU IPC heavy so this could be a reason for your bad FPS despite a equal or even Better GFX then a GTX 970 . How is your GPU utlization normaly during gameplay ?

 

I didn't screen my GPU utilization IG, but, with your message, I think should try. Is Aida 64 able to do this ?

 

EDIT : If a moderator comes here, can you merge this topic with the second one that i've unintentionally created ? Thank you.

Edited by Shep

Share this post


Link to post
Share on other sites
On 03/11/2016 at 9:34 PM, beginna said:

merged

Thank you sir.

 

I've deleted the %localappdata% for squad, but I don't have any FPS gain... :'(

I don't have a Xbox account, and i'm not using it, so why would they change settings on my computer

Share this post


Link to post
Share on other sites

I'm having similar problems: As soon as there is any "action" going on, i.e. explosions, smoke, lots of firing etc i'm getting FPS drops. Also from what other people are reporting, baseline FPS are rather low as well for me.


System:


CPU: i5-4690

GPU: R9 280x latest drvers

RAM: 8GB DDR3-1600

Win7-64.


With these settings:


20161107211310_1.jpg

 

i barely get 30FPS sometimes in woodland areas in Gorodok or Fools', when nothing is going on.

Explosions, smoke, lots of firing and even fast turning causes FPS drops.


Catching these drops on a screenshot can be tricky so here's some stats of looking at a cloud of 4 smoke nades on an empty local server running gorodok:

18 FPS

Frame 54.79

Game 6.23

Draw 54.79

GPU 54.79

...and the same with all-low settings; doesn't really help:

22FPS

Frame 44.45

Game 6.25

Draw 44.44

GPU 44.45

 

Maybe i'm expecting too much in terms of baseline FPS for my rig but these drops are really weird.

 

I tried pretty much everything i could find on the forums (deleting localappdata, low audio, borderless as suggested above, other stuff i dont even remember)

but no luck...

Any ideas?

 

EDIT: I'm getting the same error message as OP on closing the game as well.

Edited by Ulysses
forgot smthng

Share this post


Link to post
Share on other sites
On 11/3/2016 at 0:03 PM, RazGriz said:

Depends on what you do, and hes running more than recommended. People like you don't really help when it comes to problems like these, you come here and recommend someone to upgrade hardware when it has absolutely nothing to do with it....

whatever troll boy.

 

 

Share this post


Link to post
Share on other sites
On ‎02‎/‎11‎/‎2016 at 10:28 PM, Shep said:

Hello,

I'm still experiencing bad FPS value even with the V8 update. In a 72 slots server (almost full i think), i got 25-30 FPS with drops at 15 FPS when a there is an explosion nearby.

 

My config :

  • i5 6600K
  • R9 390 (8Gb) - Drivers up to date
  • 8 Go RAM
  • Windows 10 anniversary

 

 

I am not having any issues with FPS.

Minimum 50-60 FPS @ 1440

My Spec -

 

i5 6500

R9 390

16gb RAM

Win 10

 

My settings are similar to yours, however I have:

Full Screen

2560x1440

AA off

Shadows off

Share this post


Link to post
Share on other sites
12 hours ago, spookyAUS said:

whatever troll boy.

 

 

I'm trolling? what? Anyways I'm not going to continue this as its just gonna hinder people who come for help in this thread.

Share this post


Link to post
Share on other sites

I would recommend using the clear game cache in our game user settings, this should restart your graphics settings, which (from what we have seen) is the largest reason that people have bad performance by far.

Share this post


Link to post
Share on other sites
On 9.11.2016 at 9:50 PM, Motherdear said:

I would recommend using the clear game cache in our game user settings, this should restart your graphics settings, which (from what we have seen) is the largest reason that people have bad performance by far.

 

If it only were so easy.

Share this post


Link to post
Share on other sites

I don't understand how people have 70 fps when I get 50 :/  

my rig is : 

 

i7 4770k 3.5ghz (not overclocked)

GTX 1080 - latest drivers

16 gb ddr3

256 SSD

Windows 10

 

And I've cleared the game cache, etc. 

Share this post


Link to post
Share on other sites
3 hours ago, rhj94 said:

I don't understand how people have 70 fps when I get 50 :/  

my rig is : 

 

i7 4770k 3.5ghz (not overclocked)

GTX 1080 - latest drivers

16 gb ddr3

256 SSD

Windows 10

 

And I've cleared the game cache, etc. 

Unless somethings wrong, I think it will be your CPU speed at 3.5Ghz.

I run a 4790K at 4.8Ghz and a 1070 and get 71fps fixed in 2K on all maps, full servers since V8 landed. I genuinely do not recall it going lower, with the limiter off it goes to around 85fps average across all maps, some maps its 100fps plus again all full servers.

Share this post


Link to post
Share on other sites
On 08/11/2016 at 11:15 AM, Buckles said:

 

I am not having any issues with FPS.

Minimum 50-60 FPS @ 1440

My Spec -

 

i5 6500

R9 390

16gb RAM

Win 10

 

My settings are similar to yours, however I have:

Full Screen

2560x1440

AA off

Shadows off

 

This really grinds my gear :'(

 

But, thank you for your feedback ! As far as I can see, the only real difference between you and me is the 16Gb RAM. I don't understand why the game would need this amount of RAM, and when you look at @rhj94, he is using 16Gb of RAM and have a bad FPS comparing to his graphic card...

I know that alpha stage is not about optimization, and I'm ok with that btw.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×