Jump to content
Sign in to follow this  
Breno

Server list does not appear

Recommended Posts

I do not know if I'm posting in the right area, I'm sorry if I'm wrong and I'm using a translator because I do not speak English

I can not play because the server list does not appear

what should I do?

Share this post


Link to post
Share on other sites

I had the same problem.

 

Go to your squad steam installation folder, and make sure squad.exe and the launcher.exe are set to NOT run in admin mode.

Share this post


Link to post
Share on other sites

If that doesn't work, you can try to clear your %LOCALAPPDATA%\Squad directory and/or verify game files and restart the client. 

 

Share this post


Link to post
Share on other sites
On 11/2/2016 at 2:58 PM, Kerri said:

I had the same problem.

 

Go to your squad steam installation folder, and make sure squad.exe and the launcher.exe are set to NOT run in admin mode.

Thanks!

Share this post


Link to post
Share on other sites
On 02/11/2016 at 5:08 PM, Odin said:

If that doesn't work, you can try to clear your %LOCALAPPDATA%\Squad directory and/or verify game files and restart the client. 

 

 

I did that, but didn't work for me. Just installed the game after formating my pc. It was running fine.

Share this post


Link to post
Share on other sites
On 02/11/2016 at 4:58 PM, Kerri said:

I had the same problem.

 

Go to your squad steam installation folder, and make sure squad.exe and the launcher.exe are set to NOT run in admin mode.

thank you very much!

 

Share this post


Link to post
Share on other sites

Hey guys,

 

FIXED! Reset factory settings to my router seems to have done the trick, not just turning power on and off.

 

I have the same problem and no luck with the suggestions above. I had one or two servers popping up every once in a while and now I reinstalled Squad I have nothing at all showing. 

I've tried:

- Deleting my local files under appdata

- Checking that my .exes are NOT running as administator

- Tried changing the values under max. server checks / minute in Steam settings

Edit:

- Tried taking down firewall and antivirus

 

Any other suggestions? :)

Edited by Koro
New suggestions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×