Jump to content
DesmoLocke

Sat. 29 Oct 2016 Alpha 8 Play Test Feedback

Recommended Posts

1 hour ago, El Duderino said:

 

These are A7 settings. The settings in A8 would be helpful.

I did, didn't notice any difference. Gonna try it again, though

Share this post


Link to post
Share on other sites

On the combat range after doing adminallkitsavailable command and going to weapon crates to swap kits... the UI won't go even if you suicide.  Disconnect or Exit game are also not possible and had to kill Squad in TM.

 

The role selector also rotates as you turn!?

 

 

Combat range.jpg

Share this post


Link to post
Share on other sites
13 minutes ago, Carlos said:

On the combat range after doing adminallkitsavailable command and going to weapon crates to swap kits... the UI won't go even if you suicide.  Disconnect or Exit game are also not possible and had to kill Squad in TM.

 

The role selector also rotates as you turn!?

 

 

Combat range.jpg

Connect discord @Carlos and send a private to [M] Nordic Socialist and say that I did send you, I reported same or similar bug today. Talk a few words to him if this is same or a different one.

Share this post


Link to post
Share on other sites
3 minutes ago, Kalbouneh said:

How to try out the play test??

Play tests are limited access for certain members of the community. Granted, as was yesterday, there was a public test for members of the Public Discord to join in. As of now there are no play tests going on.

Share this post


Link to post
Share on other sites
5 minutes ago, LMR Sahara said:

Play tests are limited access for certain members of the community. Granted, as was yesterday, there was a public test for members of the Public Discord to join in. As of now there are no play tests going on.

Aah thats pretty stupid, i wanna be a certian member too lol i didn't get my squad for free.

 

But anyway yes there is a play test atm maybe for the "certain" people only but the server is live -> [SQUID] Playtest EU #1

Edited by Kalbouneh

Share this post


Link to post
Share on other sites
5 minutes ago, Kalbouneh said:

Aah thats pretty stupid, i wanna be a certian member too lol i didn't get my squad for free.

 

But anyway yes there is a play test atm maybe for the "certain" people only but the server is live -> [SQUID] Playtest EU #1

Well every one of the players are playtesters since the game is on early access. Top of that they have certain X amount of trusted members they give access to sort out the most game braking bugs before they put out the public version of the alpha. This is to prevent the steam forums going full retard etc. and ensuring that the release is atleast somewhat playable, without major crashes etc. etc. Hang on Discord, you might be there when they next time need more people to pre test than their regular group.

Edited by WARti0k0ne -BG-

Share this post


Link to post
Share on other sites
13 minutes ago, WARti0k0ne -BG- said:

Well every one of the players are playtesters since the game is on early access. Top of that they have certain X amount of trusted members they give access to sort out the most game braking bugs before they put out the public version of the alpha. This is to prevent the steam forums going full retard etc. and ensuring that the release is atleast somewhat playable, without major crashes etc. etc. Hang on Discord, you might be there when they next time need more people to pre test than their regular group.

Roger that  ;)i just want thattt V8 power lol

Share this post


Link to post
Share on other sites
55 minutes ago, WARti0k0ne -BG- said:

Well every one of the players are playtesters since the game is on early access. Top of that they have certain X amount of trusted members they give access to sort out the most game braking bugs before they put out the public version of the alpha. This is to prevent the steam forums going full retard etc. and ensuring that the release is atleast somewhat playable, without major crashes etc. etc. Hang on Discord, you might be there when they next time need more people to pre test than their regular group.

^^^ This.

The devs also explicitly stated that no footage was to be released until the patch dropped and that nobody should talk about the version 8 release (Not including the feedback thread obviously). Still people decided to post on the reddit which had to be removed. Point being is that members can be trusted, and some members can't.

Share this post


Link to post
Share on other sites

Come on guys, back to playtest feedback. No need to discuss the details of how the devs run testing sessions in this thread.

Share this post


Link to post
Share on other sites

The Russian Rilfeman with the optic has a bug with its player model texture in first person as well as some US models having the front sight post of their M4 appear on thier feet. Also, when selecting the desert skin for the US grenadier, when switching to the m203 the weapon turns to its default flat black instead of the camo spray color.  

Share this post


Link to post
Share on other sites

Anyone who isn't using a high end gpu and cpu take part? Would love to see their results

Share this post


Link to post
Share on other sites
Anyone who isn't using a high end gpu and cpu take part? Would love to see their results



I ran 50 fps for the hour or so that I played with all setting on Epic expect no AA, super sampling, or motion blur. Can't remember which map.

Im running
i5-2500k OC'd to 4GHz
GTX 770
Single display at 1680x1050


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Really enjoyed the new lighting, sky-boxes, and fog. Shaking on explosions, and some other general effects are looking great. Oh, can't forget emplacement updates with zooming, the awesome updates to the server browser, and a surprise on the map screen that should help newer players.

 

One gripe of mine is there is no mention of the change in the BTR zoom function key, it moved from 2 -> Q. Might be time for another round of updates to the in game keybindings screen?

 

We tested smokes in US main with 4~5 of us throwing all of our smokes, and a couple of us running back to the crate and throwing a few more.

Typical game play FPS (must have had VSync on.... Oh well...) was anywhere from 58-60. In the middle of the smoke it dropped to about half; 25-30, but never less than 24-25. Game was generally smooth as butter, albeit they were playing with update rates so I believe there was some stuttering as they messed with that.

 

Other than that, some nice additions that I won't mention here :D

 

CPU:     i5-6600K @ 3.5GHz

RAM:    16GB

GPU:     GTX1080 8GB

OS:        Windows 10 - 64bit

Edited by DoctorKamikaze

Share this post


Link to post
Share on other sites
17 hours ago, Psyrus said:

Anyone who isn't using a high end gpu and cpu take part? Would love to see their results emoji4.png

 

You mean AMD user's!!. I know,a dirty word around this parts!. xD

Share this post


Link to post
Share on other sites

I had issues with switching between game and other applications w/ alt+tab when loading levels.
On Saturday it was like, if I'm connecting to server, then do Alt+tab to get to the desktop and back, I'll see not a loading screen, but a main menu, and I can't use it (game becomes "stuck").
Same as I disconnect from the game and do the same thing, I'll see not a loading screen, but a starting scene from the map I've been played on, and again, I can't interact with menu anyhow, I had to shut down game process in Task Manager.

Sometimes when doing the same trick it is just a black screen, and again in that case I have to  shut down game manually

Share this post


Link to post
Share on other sites

re saturdays public play test.

 

1. Alot of micro stuttering (I was told that dev's were running something in the background that caused this after the event). When i played again this had gone (after the 800MB update that followed)

 

2. In a pick up on Milita, passenger seat. Found my avatar was fixed facing out the window or looking behind at gunner, fixed by getting out and in.

 

3. Absolute performance increase for me, I am running a i7 4790K (4.8Ghz), 16Gb RAM, GTX 1070 8Gb Vram, SSD. In 2K at 1.25 resolution, ultra settings except low shadows I held 61fps on full servers (I cap it) across all maps i played. At 1.0 resolution I could hold 71fps. I had power left to use.

 

4. In gameplay menu still have to manually switch inventory wheel command to on every time I load. other options stay ok between games etc.

 

5. Many wire fences no bullet penetration still.

 

6. Didn't notice anything else, the games getting even better GREAT JOB!

 

 

Edited by Shoshin

Share this post


Link to post
Share on other sites

Intel 920 @ 4Ghz NVidia 970 G1 Gaming Windows 10 resolution 1080P full servers .  On version 7 I was getting around 35 frames on most maps with the exception of insurgency and Yehorivka which were unplayable at 23 frames. 

 

On V8 I did not see frames drop below 55, super smooth but I did not have the chance to test the two unplayable modes of V7 as mentioned above which my old processor was struggling with. 

 

Nothing but positive things to say about all you have done in such a short time, I was not expecting so much change in how the game looks sounds and performs,  the tweaks you have made and the new additions that were not expected.

 

After being wounded and applying a bandage the sound affect of this process did not end as it should to let you know the process is complete so some guess work had to be done.

 

I started gaming in the early 1980s and this is by far the best game I have ever played, thanks and keep up the good work.

Edited by Chewy

Share this post


Link to post
Share on other sites
1 minute ago, Purple said:

Players are currently getting -18 billion score, not sure what the bug is yet...

Devs are aware of this bug. We solved it last night in test. It's caused by the new driver assist scoring in vehicles.

Share this post


Link to post
Share on other sites
On 11/1/2016 at 8:48 PM, Chewy said:

 

Intel 920 @ 4Ghz NVidia 970

 

Thanks for this info! Very helpful and super promising. 

Share this post


Link to post
Share on other sites

2500k @ 4,6GHz

780ti

8GB ram

SSD

win10

 

settings med-high-epic give nearly 200 fps on the firing range, all on low in a 72 player server results a VERY unresponsive 50-70 fps. Doesn't feel like 70 fps really

Share this post


Link to post
Share on other sites
17 hours ago, Janskis said:

2500k @ 4,6GHz

780ti

8GB ram

SSD

win10

 

settings med-high-epic give nearly 200 fps on the firing range, all on low in a 72 player server results a VERY unresponsive 50-70 fps. Doesn't feel like 70 fps really

That is weird ,your system is similiar to mine except I havew the 780 GTX and running on Windows 7. The lowest I  get is 40 FPS but it mostly sits in the 50-70 range with everything on epic and feels pretty smooth. Have you checked your task manager to see what else is running?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×