Jump to content
Cliff07

The UE4-Squad Game has crashed and will close

Recommended Posts

Any fix for this? I haven't played this game in ages due to this happening every time i try to play. My drivers are up to date.

 

 

ejv228.jpg

 

 

 

Share this post


Link to post
Share on other sites

Use DDU to uninstall your graphics drivers, reboot and give it a fresh install.

 

No luck? uninstall the game completely, delete any files left locally in the game's steamapp folder just to be sure.

If all that fails provide your specs.

Share this post


Link to post
Share on other sites

@Cliff07

It happens in case of GPU overheating. And especially when overclocked.

 

Post here your specific PC specs(with clocks, at which your hardware work) and temperatures: 1. when you start your PC 2. Moment before you launch Squad 3. 5 minutes after you joined the server 4. Moment of the crash.

 

A lot of video cards are factory overclocked, so there is a very big chance your video card is actually overclocked. You just didn't know it.

 

Clean up your video card using napkin, brush and/or vacuum cleaner, change thermal paste on GPU, disassemble, clean up and oil fans on your video card with lubricant litol-24(or something like that one), make them to spin at maximum speed using MSi Afterburner or any other software. It should be enough to fix your problem.

 

Oh, and if you don't want to reboot your PC every time after this kind of D3D error, you can just disable and then enable back your display driver in Device Manager:

Spoiler

71ede1t.png

 

Edited by Skul

Share this post


Link to post
Share on other sites

Ha right I had the same ish problem all I did was delete the in game settings:- "C:\Users\AppData\Local\Squad" Remove the "Squad" folder


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hey everybody, thanks for the replies.

 

On the GPU overclock, No my GPU is not overclocked if anything it was actually underclocked due to me using intel XTU to undervolt my laptop. I have since put all values to zero (Stock condition) and still this problem persists. Really unfortunate as this is a fun game to play.

 

My laptops specs:

Lenovo y510p

 

Intel Core i7-4700MQ @ 2.40GHz

 

Nvidia GT 750M x2 (SLI)

 

12 gig Ram at 1600hz

 

1 TB hdd at 5400 rpm with a 24 gig hybrid ssd

 

windows 10

 

 

Might be an SLI issue?

 

I have uininstalled the game and am currently reinstalling it. Here's hoping this fixes it.

 

If it still persists after the fresh install I will try reinstalling my latest Nvidia drivers although i'm pretty certain that's not the issue relating to this. 

 

Thanks again all

 

 

Share this post


Link to post
Share on other sites
18 hours ago, Cliff07 said:

Might be an SLI issue?

Yes, might be.

SLI is not (officially) supported.

Share this post


Link to post
Share on other sites
3 hours ago, beginna said:

Yes, might be.

SLI is not (officially) supported.

Disabled SLI and it still crashes.

 

Also installed new Nvidia drivers yesterday which didn't help.

 

 

Edited by Cliff07

Share this post


Link to post
Share on other sites
6 hours ago, Cliff07 said:

Still crashing 

 

Did you delete  "C:\Users\AppData\Local\Squad" Remove the "Squad" folder ?

Make sure you Verify Squad in Steam.

Are you running Steam as Admin?

 

Share this post


Link to post
Share on other sites
11 hours ago, Xx-RAGING-DEATH-xX said:

 

Did you delete  "C:\Users\AppData\Local\Squad" Remove the "Squad" folder ?

Make sure you Verify Squad in Steam.

Are you running Steam as Admin?

 

 

I ticked "Run as administrator" for squad launcher

Verified game's cache in steam

Funny thing is I don't seem to have a " "C:\Users\AppData\Local\Squad" Remove the "Squad" folder" folder

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Cliff07 said:

Funny thing is I don't seem to have a " "C:\Users\AppData\Local\Squad" Remove the "Squad" folder" folder

 

It is supposed to be for your account, not the general users folder. 

 

Just do this if you want to find it:

 

  1. Push your [windows key] and [r] together
  2. Type into the box that appears: %localappdata%
  3. Push Ok
  4. You're now in the correct folder, and can search for the Squad folder
Edited by Psyrus

Share this post


Link to post
Share on other sites
15 hours ago, Psyrus said:

 

It is supposed to be for your account, not the general users folder. 

 

Just do this if you want to find it:

 

  1. Push your [windows key] and [r] together
  2. Type into the box that appears: %localappdata%
  3. Push Ok
  4. You're now in the correct folder, and can search for the Squad folder

That found it, thanks!

 

I deleted the "squad" folder, just gotta test the game to see if it still crashes.

Share this post


Link to post
Share on other sites

How'd it go?

6 hours ago, Cliff07 said:

That found it, thanks!

 

I deleted the "squad" folder, just gotta test the game to see if it still crashes.

 

Share this post


Link to post
Share on other sites

I just noticed you're using a laptop. The CPU you have also has integrated graphics, and what I think might be happening is that your computer is toggling between the (power saving) integrated GPU and the 750M, which causes unreal to freak out about losing the GPU device. 

 

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Y570-Completely-disable-Intel-HD-graphics-and-only-use-nVidia/td-p/1143609

Share this post


Link to post
Share on other sites
41 minutes ago, Psyrus said:

I just noticed you're using a laptop. The CPU you have also has integrated graphics, and what I think might be happening is that your computer is toggling between the (power saving) integrated GPU and the 750M, which causes unreal to freak out about losing the GPU device. 

 

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Y570-Completely-disable-Intel-HD-graphics-and-only-use-nVidia/td-p/1143609

 

 

Already plugged in with high performance mode on all the time but I did change the following Nvidia setting:

D285V.jpg

 

went from "optimal power" to "Prefer Maximum Performance"

 

Now time to test it out

 

 

Share this post


Link to post
Share on other sites

@Cliff07

Try this:

1. when you update your video card driver, make sure you fully uninstall the previous driver first.
2. disable shadowplay. I've had a few users with mobile chipsets confirm for me that shadowplay is causing issues.

Share this post


Link to post
Share on other sites
5 hours ago, Cliff07 said:

went from "optimal power" to "Prefer Maximum Performance"

 

Now time to test it out

If you check the thread I linked, it seems like despite any and all software settings (Nvidia etc), the BIOS may be doing funky stuff and trying to force you on to the Intel graphics randomly. Basically the Nvidia chip seemingly runs through the Intel chip, and the Lenovo Bios isn't the best at managing this, it would seem. Bunch of people facing similar issues. 

 

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Disable-intel-graphics-in-bios/td-p/2044051

 

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/LENOVO-Y50-70-How-To-Set-NVIDIA-Card-as-Default-Graphic-Adapter/td-p/204999

 

This isn't 100% surely your problem, but to me the similarities are quite suspicious. Definitely try the shadowplay thing first though!

Share this post


Link to post
Share on other sites

Beginna: There isn't any new available Nvidia driver but I did just reinstall the latest driver.

My laptop doesn't have shadow play as i'm using  GT cards and not  GTX cards.

 

Psyrus: I read into that and it is unfortunate if that is happening with my graphics cards. 

It's too bad Lenovo stops supporting their systems so early on. 

 

Edit: My y510p doesn't use that Nvidia optimus technology which is a good thing "  Nvidia Optimus Technology to automatically switch between the Intel GPU (for power saving) and Nvida GPU (for maximum performance). "

 

Even so I could still possibly see it being the BIO's issue you were referring to. 

 

Heck who knows.... Red Orchestra 2 has ran great for me and it uses a similar older engine.

 

 

 

Edited by Cliff07
Added info

Share this post


Link to post
Share on other sites

 

The UE4-Squad Game has crashed and

will

close

X

Fatal error

[FiIe:D:\build_412\Erigine\Source\Runtime\Windows\D3D1 1 RHI\Private\D3D1 1 Uti

l.cpp] [Line: 180]

Unreal Engine is exiting due to D3D device being lost, D3D device was not

available to assertain DXGI cause

Share this post


Link to post
Share on other sites
7 hours ago, beginna said:

run dxdiag

does it show a problem in the display tab?

No problems found in display 1 and display 2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×