Jump to content
Wiscas

Micropone not working

Recommended Posts

Wiscas   

Hi, i have problem: my mic isnt working in squad but when i use it for skype and other apps its ok. Of course i set mic as default device but isnt working to. 

Pls fast help.

Share this post


Link to post
Share on other sites
skynor   

This won't help you but I am having the same problems and it really frustrates me. I have seen a lot of complaining about this and I hope this gets fixed soon so that we can all communicate together as a team. cheers.

Share this post


Link to post
Share on other sites

In the Windows recording devices tab, disable all recording devices except the one you are actually using. I had the same problem (mic connected to sound card worked fine in everything except Squad); setting the mic input you are using as the default was not enough. I had to actually disable all other unused inputs, and then it worked fine. 

 

For those who don't know: to disable an unused input device, just right click it and select disable. It will disappear from the list. If you even need to re-enable a device that you disabled, right click anywhere in the recording devices window in empty space, and select Show Disabled Devices to see them again. 

 

Hope this helps! 

Edited by Eclipse4349

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×