Jump to content
Wayzzted

Does the Motion Blur settings not work for you? Then this might help!

Recommended Posts

Hi! 

 

I've had this problem for a while where i couldn't change (Or even Enable) the Motion Blur settings in Game. But now i have figured out a way to enable it! just follow these steps and i hope this will help you out who wan'ts Motion Blur Enabled!

 

Step 1:

Go to the search bar on windows, type in %AppData% then press AppData on the top.

 

Step 2: 

Go to "Local" and then find the folder called "Squad", Then go to "Saved" after that go to "Config" and then "WindowsNoEditor".

 

Step 3:

Right click on the "GameUserSettings" and open with NotePad (If you don't have NotePad just search for it on Google and download it, It's Free).

 

Step 4:

Press Control + F and then Type in MotionBlur, Then change the value from 0 to 1 and then Save!

 

Thats all, i hope it helps you out with the Settings. 

 

If you have any questions, just type them in the Comments below, Thanks!

 

Wayzzted out.

Edited by Wayzzted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×