Jump to content
Sign in to follow this  
rizlah

Microphone not working in game after v7

Recommended Posts

I have 2 Microphones, i have 1 on my headset and another independant Mic on a boom arm, the one on the boom arm is my main mic, i use it for everyting (TS, Mumble , Discord) the mic on the headset has not ben active in 3 months, but for some reason after v7 if i want to talk in game i have to tab out, enable that mic, when i do that it kills my coms on teamspeak, so i then have to change settings on teamspeak.

It's a hastle, if i could get some help with this it would be great, if not i'm just gona have to give v7 a miss.

Share this post


Link to post
Share on other sites

is your "independant Mic on a boom arm" set as default recording device?

 

47 minutes ago, Litoralis said:

ATM Squad only uses the Windows Audio Mixer selected default Input and default Output devices.

So before you start Squad, make sure the correct audio output is selected as your default.

[...]

Edited by beginna

Share this post


Link to post
Share on other sites

I had the same problem. 

Make sure you have your dedicated MIC set as "Default Device" and "Default communication Device" 

 

Therefore: 

 

1. right click you speaker icon in the taskbar

2. select recording device

3. right click your mic and set these two option

4. restart you game

 

--> it shall work now!

 

Cheers

Fynn ; your SL in need!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×