Jump to content
Woulve

Game crashes on startup, Fatal error

Recommended Posts

Hey guys, unfortunately I have the problem that my game crashes right on startup, and i get a window saying the following:

 

"The UE4-Squad Game has crashed and will close

 

Fatal error:

[File:D:\build_412\Engine\Source\Runtime\CoreUObject\Private\UObject\LinkerLoad.cpp] [Line: 3355]

Texture2D/Game/Particles/Textures/Impacts/Litimpact2.Litimpact2: Serial size mismatch: Got -742, Expected 31719681"

 

Is there something i can do about this or should I just wait for an upcoming patch?

Thanks for help,

Woulve

 

Share this post


Link to post
Share on other sites

Upload your crashdump


You can find the log file at this location: %LOCALAPPDATA%\Squad\Saved\Logs

To open it directly, press your [Windows] key and [R] at the same time, then copy-paste the location, before hitting [Enter].

 

There you will see multiple UE4... folders.


Then right-click the folders, choose "send to" >> "zip". Upload the zip file somewhere and link it here.

Share this post


Link to post
Share on other sites

Hello and welcome to Squad @Woulve,

 

due to the fact that only a few people get a crash during startup, I guess there is a problem on your side.

 

Provide us with basic information, then we might be able to hint you in the right direction.

  • Since when do you own/play Squad.
  • Were you able to play Squad before?
  • What are your system specs?
    • CPU
    • GPU
    • RAM
    • O/S
  • What have you already tried to fix this issue?

 

PS.: I cannot analyze the *.dmp files you provided. - I'm not a dev.

Share this post


Link to post
Share on other sites

Sorry for the Iate answer, I play Squad since May I think, and i was able to play before the vehicles update came. My system specs are:

Intel core i5-2500 4x3.3 ghz

GTX 960 windforce 4gb

Motherboard: Intel DP67BA 

12 gb 1333 ghz ram

Windows 10

 

Last night I uninstalled and deleted all files from squad and downloaded it again, but now everytime I start squad the loading window shows up, the for a split second a fullscreen window opens and immediately closes again, without any error warning windows. Also i tried running as administrator, but nothing changed.

 

Share this post


Link to post
Share on other sites

Ok, so apparently this was a driver issue, I just completely reinstalled my graphic's card driver and it works fine now.

Share this post


Link to post
Share on other sites

I'm having this  SAME exact problem every time I run squad. I get the same fatal error message about build 412. This game is now UNPLAYABLE!

 

My specs

CPU: i5-6600k

GPU: gtx 1070 strix OC

ram: DDR4 16gb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×