Jump to content
RePlayByo101

stuck at ammo box menu

Recommended Posts

how do u get this off ur screen...i cant do anything

 

06JBpe5.jpg

 

 

i seriously had to force stop the game ... like cmon how can u get a patch out without fixing this things... dont u have any1 to test this?

Share this post


Link to post
Share on other sites
3 minutes ago, RePlayByo101 said:

how do u get this off ur screen...i cant do anything

 

06JBpe5.jpg

 

 

i seriously had to force stop the game ... like cmon how can u get a patch out without fixing this things... dont u have any1 to test this?

 

Attitude doesn't help... Sometimes there are bugs. Sometimes things happen. The game is in Alpha right now so its expected. The menu system works. But you might have just found an issue. Instead of raging report the issue. 

 

Share this post


Link to post
Share on other sites
Just now, SuperArmySoldiers said:

 

Attitude doesn't help... Sometimes there are bugs. Sometimes things happen. The game is in Alpha right now so its expected. The menu system works. But you might have just found an issue. Instead of raging report the issue. 

 

i just want to know how to fix this ...if its fixable

Share this post


Link to post
Share on other sites
1 minute ago, SuperArmySoldiers said:

When you restarted the game was it still an issue?

no but whenever i try to resuply it just stays there

Share this post


Link to post
Share on other sites
1 minute ago, SuperArmySoldiers said:

Try validating you game through Steam again first. Then try. 

Not herd anyone else have this issue. 

i fresh installed this game more than 20 times 

 

and im tired of this constant BS 

 

even dayz didnt have so many probs

 

Edited by RePlayByo101

Share this post


Link to post
Share on other sites
1 minute ago, SuperArmySoldiers said:

20 times since Sunday morning? 

yea... when i installed the update the game didnt wat to start becouse it crashed ... then i just reinstalled till it worked

Share this post


Link to post
Share on other sites

Post your PC specs. 

Also please try and 'Validate' the game files as well. Something is clearly not working. If that doesn't work then I'm unsure and you will have to wait for someone else to help.

Share this post


Link to post
Share on other sites
3 minutes ago, SuperArmySoldiers said:

Post your PC specs. 

Also please try and 'Validate' the game files as well. Something is clearly not working. If that doesn't work then I'm unsure and you will have to wait for someone else to help.

i5 3330

gtx650ti windforce 2x

16gb ram

 

dont know what PC specs have to do with bugs but ok

Edited by RePlayByo101

Share this post


Link to post
Share on other sites

Well you reported that you are having issues with crashes etc. Game not starting. If your PC can not handle the game it won't start. Hence why I am asking. 

 

Wait and see what others have to say.

Share this post


Link to post
Share on other sites

This is a bug and happens only in local as far as I know. You need to get back to main menu.

Share this post


Link to post
Share on other sites
1 hour ago, Retrofly said:

Is it only on the test range or any map?

 

Can you outline the steps to re-create the problem?

 

That's what I thought. 

Hey, we want to help you and the whole community. So, does this only happen in the firing range (singleplayer) or does it happens in multiplayer games as well? 

 

 

1 hour ago, bilsantu said:

This is a bug and happens only in local as far as I know. You need to get back to main menu.

 

That's what I think it is happening. My screen lock bugs can be fixed by pressing ESC and ESC again to get back to the menu. 

Share this post


Link to post
Share on other sites

This thing happend to me to but only in firing range. To reproduce this

-go to a ammocrate

-press/hold F

-and leave off the crate without selecting anything

Never happend to me when playing MP bit i have to say it's very rare in MP Having the Chance to rearm/change the weapons at a ammocrate.

Share this post


Link to post
Share on other sites
20 hours ago, RePlayByo101 said:

like cmon how can u get a patch out without fixing this things... dont u have any1 to test this?

 

Stop behaving like this, your last thread already got closed by mod due to the same behavior.

This only happens on shooting range, its reproducable and u can fix it by pressing esc, no gamebreaking bug at all.

Edited by Pvt.Chill

Share this post


Link to post
Share on other sites
.....its reproducable and u can fix it by pressing esc.....

Pressing ESC wont fix it for me. Only disconnect and restart the firing range fixed it for me.

But you're really right it's not a gamebreaker not even a little bit :-)

Share this post


Link to post
Share on other sites
1 minute ago, Jaghammer said:

Pressing ESC wont fix it for me. Only disconnect and restart the firing range fixed it for me.

But you're really right it's not a gamebreaker not even a little bit :-)

 

Which still shouldnt be a big problem.

Calling a thread "help" also doesnt help anyone.

Calling it "stuck at ammo box menu" would be specific and helpful.

Share this post


Link to post
Share on other sites
 

Which still shouldnt be a big problem.

Calling a thread "help" also doesnt help anyone.

Calling it "stuck at ammo box menu" would be specific and helpful.

Im not the OP and im fine with it like i said in the post....

Just if this answer was related to me!?

Share this post


Link to post
Share on other sites
20 minutes ago, Pvt.Chill said:

Calling a thread "help" also doesnt help anyone.

Calling it "stuck at ammo box menu" would be specific and helpful.

you are right.

 

also a friendly reminder:

http://forums.joinsquad.com/announcement/11-forum-rules/

Quote

§8 Thread Titles
Please name your thread appropriately; the subject title should sum up / explain the content in the thread. If you fail to name your thread properly (such as ‘Hey!’ or ‘Check this out!’ or ‘Help!’), we will either rename or lock the topic. Repeated offense may lead to infractions. The practice of using CAPITALS only in your thread title is not allowed and will be edited or the thread will simply be deleted. Strange or abnormal Unicode characters should be excluded from thread titles for the sake of being distracting and unnecessary.

 


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×