Drav

If you are getting lower performance in v7, we need you!

98 posts in this topic

Played my first rounds of V7 last night.

 

Full 72 slot server lowest FPS 45

Full 60 slot server lowest FPS 55

 

I would say I have had an average 30% FPS hit, overall.

 

Settings

Everything Ultra except shadows low, all eye candy and AA stuff off

 

Rig

Intel i7 4790K @ 4.5 across 4 cores, NVIDIA GTX 970, 16GB 1866 CL10 RAM, SSD

 

Totally playable for me still, but I want lowest 90FPS to be a happy bunny, please. Thank you. Out.

Share this post


Link to post
Share on other sites

9%20fps_zpseekmv5f9.png

pray 4 psyko

 

gtx970

q9450 oc to 3.00ghz

im a simple guy, i see 30fps i click like.

Edited by Psyko

Share this post


Link to post
Share on other sites

Scince todays patch, I have 15 - 7 (!) on average and endless input lags! This wasen't that bad before the patch! There I had 20-25fps. But now its totally unplayable!!!!

On [SquadBeans] full server 68/68

sq004.jpgsq002.jpgsq003.jpgsq004.jpg

 

and of course, I did all the things recommended to improve fps, but not that crazy "destroy all audio stuff". As it is NOT shown on pics, during firefights it's down to 7-10. The lag between triggering and virtuell shooting is almost 1-2 sec!

 

Edited by Barbarossa
Pics, or it didn't happen.

Share this post


Link to post
Share on other sites
5 minutes ago, Barbarossa said:

Scince todays patch, I have 15-10 (!) on average and endlich input lags! This wasen't that bad before the patch! There I had 20-25fps. But now its totally unplayable!!!!

Tell us ur specs.

Also there is a thread that might help you improve performance.

And dont forget to delete your %localappdata%/Squad folder after every patch.

Devs are aware of the v7 performance and working on it.

 

Edited by Pvt.Chill

Share this post


Link to post
Share on other sites

i would upload a couple but it is pain in the ass to upload anything on this forum

Share this post


Link to post
Share on other sites

 

fps drops to 1fps and i get massive lag and freeze in that moment i cant do anything it is just frozen for 3-4 seconds

quite unplayable daaamn :(

 

20160810183320_1.jpg

Edited by JozoNalozil

Share this post


Link to post
Share on other sites

I have massive freezes today. First time played v7.

On Multiplayer Servers the freezes are every 40 sec up to 10 sec duration.  >:(

Sometimes short freezes even when on Firing Range (local).!?

 

I did some things like

  • delete %localappdata%/Squad.
  • AMD Radeo Graphics Update
  • repair installation via Steam

 

 

Share this post


Link to post
Share on other sites

They need to focus on debugging this thing instead of adding more features.  Everyone knows the code/game engine has issues.  People who cant play like this will just go elsewhere.  Epic and Squad need to figure this out or this is likely going to suffer big time.  Even state of the art PC's have issues, that's alone says the engine/game code needs major surgery. 

Share this post


Link to post
Share on other sites

I bought a gtx 1070 as an upgrade from my r9 380 and my FPS actually got worse...

 

(might be because im on a single DIMM of 8gb from 16gb but I doubt it)

 

I was actually hoping the card would improve my frames ugh

Share this post


Link to post
Share on other sites

With an ASUS GTX 1070 STRIX OC, i5 6600k, and 16gbs of DDR4 2133 ram, I should be getting MUCH higher frame rates than this:

 

jMvkXpq.jpg

 

iQp0ydS.jpg

 

axzaUCg.jpg

Edited by INYURBASE

Share this post


Link to post
Share on other sites
On 8/10/2016 at 4:56 PM, litrax said:

I have massive freezes today. First time played v7.

On Multiplayer Servers the freezes are every 40 sec up to 10 sec duration.  >:(

Sometimes short freezes even when on Firing Range (local).!?

 

I did some things like

  • delete %localappdata%/Squad.
  • AMD Radeo Graphics Update
  • repair installation via Steam

 

 

I get those freeze too. WTF

Share this post


Link to post
Share on other sites
On 8.8.2016 at 2:15 AM, Arduras said:

CPU Bound means that regardless of whether your Graphics card could be performing better, the CPU can't - and is therefore forming a bottleneck.
We all wish we could dump $1,500 on an i7/GTX 10XX machine with 8-16 GB of ram and a SSD. Fact of the matter is not everyone is in a position to do so.

I hope this game can be optimized further. It's a shame to inexplicably lose 20-30fps of my already low 45 fps when nothing extra is going on around me or my squad.

would not help you:

i7 4770k

16GB RAM

GTX 1070

Windows 10 and Game on a SSD

 

Still only get around 45 fps with 120% Res Scale and high settings, no AA.

 

I just checked during gameplay my cpu was at 47-53% same as RAM.

I had 60+ FPS in V6.

 

Share this post


Link to post
Share on other sites

JzAEUjf.jpg

o9RDgb2.jpg

J7v8kq6.jpg

NzyS5jy.jpg

4drnjyZ.jpg

jopBRE7.jpg

vcqvkQU.jpg

NUZMJwY.jpg

bg71gGD.jpg


SPECS  :
Radeon Software Version 16.7.3

Radeon Software Edition Crimson

Graphics Chipset AMD Radeon (TM) R9 390 Series

Memory Size 8192 MB

Memory Type GDDR5

Core Clock 1025 MHz

Windows Version Windows 10 (64 bit)

System Memory 16 GB

CPU Type AMD FX(tm)-8350 Eight-Core Processor

 

Changes ive done to make it better ( with no luck ) :

changeing Max Channels

Radio filter off

all graphic options are under amd program controll ( changeing this options is not making any diffrence in the FPS anyway ) - no AA still no change

deleted files RadioVoice and Voice .uasset

 

INTERESTING FACT :
- I get freezes and fps drops near the enemy, i never get them at the begining of a round ( this might be related to quantity of the players around me - but shouldnt it appear also at the beginning when all teams are at the same point ? )

- It problem appears to be cyclic about 1-2 min. from another fps drop

- game performance is way worse then shown here ( steam cant catch screenshot )

 

Edited by Odrey
added : "- game performance is way worse then shown here ( steam cant catch screenshot )"

Share this post


Link to post
Share on other sites
1 hour ago, childofthekorn said:

Good suggestion but not the case for me sadly.

Share this post


Link to post
Share on other sites
17 minutes ago, Bidartarra said:

Good suggestion but not the case for me sadly.

Maybe you need to upgrade your PC!!! I bet your hardware isn't powerful enough for this bug ridden code!!

Share this post


Link to post
Share on other sites

It 4670k OC'd @4GHz 

Gtx 770 2gb

8Gb ram

 

The GPU may be getting weak but I think the system is still decent. 

Share this post


Link to post
Share on other sites

Good screenshots guys. Remember to post your PC specs and the number of players on the server at the time. Thanks.

Share this post


Link to post
Share on other sites
22 hours ago, Bidartarra said:

It 4670k OC'd @4GHz 

Gtx 770 2gb

8Gb ram

 

The GPU may be getting weak but I think the system is still decent. 

 

I hear users still on win 7 also saw a performance decrease.  Hold out for the next hotfixes.  Check out my link here: https://www.reddit.com/r/joinsquad/comments/456tq2/things_you_can_do_to_potentially_help_with/?st=irw7qty8&sh=5e8249bf

 

to see if you can find anything that might help further.  

Share this post


Link to post
Share on other sites
On 8/9/2016 at 11:49 AM, Shoshin said:

Played my first rounds of V7 last night.

 

Full 72 slot server lowest FPS 45

Full 60 slot server lowest FPS 55

 

I would say I have had an average 30% FPS hit, overall.

 

Settings

Everything Ultra except shadows low, all eye candy and AA stuff off

 

Rig

Intel i7 4790K @ 4.5 across 4 cores, NVIDIA GTX 970, 16GB 1866 CL10 RAM, SSD

 

Totally playable for me still, but I want lowest 90FPS to be a happy bunny, please. Thank you. Out.

 

You're seeing the limitation of FPS as a result of the animation system which will be replaced, on top of the v7 mishap.  Last I recall it was put on hold for vehicles.  Once new animation system is in place it'll be less taxing on the servers and will result in higher max FPS.  Furthermore, v8 is supposed to be an optimization pass.  No other details shared AFAIk. 

Edited by childofthekorn

Share this post


Link to post
Share on other sites

Yep we rigged up my new GTX 1070 to my mates i7 6700K, 32GB RAM monster rig the other night and on full 72 slot servers we could pull 75fps in 2K steady and the hardware had more in it.

 

But I am sure V8 will make us all more happy re performance moving forward, the game itself is great - I am having a blast.

 

 

Share this post


Link to post
Share on other sites
16 hours ago, Shoshin said:

Yep we rigged up my new GTX 1070 to my mates i7 6700K, 32GB RAM monster rig the other night and on full 72 slot servers we could pull 75fps in 2K steady and the hardware had more in it.

 

But I am sure V8 will make us all more happy re performance moving forward, the game itself is great - I am having a blast.

 

 

 

My i5 4690k and MSI 1070 are only giving me about 45-50 on a full server, maybe its my CPU but I dont want it to be.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now