Jump to content
Drav

If you are getting lower performance in v7, we need you!

Recommended Posts

Hey, if you are getting frame drops in alpha seven, can you please join a server as normal, then when you get bad performance, type stat unit, and stat fps in the console, then print screen it and post it here. This will help us a lot in tracking down the exact issues going on currently.  Thanks!!

Share this post


Link to post
Share on other sites
1 hour ago, Drav said:

Hey, if you are getting frame drops in alpha seven, can you please join a server as normal, then when you get bad performance, type stat unit, and stat fps in the console, then print screen it and post it here. This will help us a lot in tracking down the exact issues going on currently.  Thanks!!

 

72p (sumari)  

wrI8.jpg

 

64p (yehorivka INF w\o vehicles) (low) performance is similar to A6

gsbE.jpg

 

45p chora with vehicles  (low and epic)

taOE.jpgAv4v.jpg

 

72p chora chora with vehicles

ISSR.jpg

 

i5 3570K + GTX 1070

 

 

Edited by rincewind

Share this post


Link to post
Share on other sites
35 minutes ago, .Bole said:

its not that FPS issues are the biggest problems,its lag and rubber banding on 60+ server

 

Think this is what's happening plus framerate drops. My framerate is a good 10-15fps lower than it was before version 7

Share this post


Link to post
Share on other sites

72p 
Before patch v7, 40 - 50 fps
CPU - Intel Core i5-3570K 3.4GHz
GPU - GeForce GTX 970
RAM - 8 GB

Spoiler

176190EFE1C7E2351A1D9CE7B7602AE56D302851

Spoiler

714D7C6A891413D31D3CCCB8F00CB9D0CCF8CF4E

 

Edited by Quacken

Share this post


Link to post
Share on other sites

http://imgur.com/a/oD15o

23-35 FPS on Chora whereas on 6.5 and earlier builds I was getting at least 40-60 FPS on 70 person servers. Quality is at medium/high, res is at 1600x900

CPU: i5 4590 3.30 GHz
GPU: Radeon R9 270X
RAM: 8GB

If anybody has any suggestions for me, I'm open to them.

Share this post


Link to post
Share on other sites

Test on jensen range 

Spoiler

f4818c8cd4cda68f0169b5220f059688.jpg

 

Sumari

Spoiler

1f24e4c33bd3a28d127dbd1aff628528.jpg

 

May specs 

Spoiler

CPU - AMD Phenom x4 965 (3.9 boost)

GPU - AMD Radeon HD 7850

Unplayable 

Edited by Dimka_Viper

Share this post


Link to post
Share on other sites

i have the same problem.. 

10 minutes ago, WendyVonBraun said:

http://imgur.com/a/oD15o

23-35 FPS on Chora whereas on 6.5 and earlier builds I was getting at least 40-60 FPS on 70 person servers. Quality is at medium/high, res is at 1600x900

CPU: i5 4590 3.30 GHz
GPU: Radeon R9 270X
RAM: 8GB

If anybody has any suggestions for me, I'm open to them.

 

I have exactly the same problem .. massive fps drops .. currently unplayable for me .. but that update looks good: D

Edited by EDI

Share this post


Link to post
Share on other sites

same issue on my pc. i7 [email protected],4ghz gtx970

get about 30 fps (about 40 before on win10 and 40-50 win7). it didn't matter what graphics settings i used. also tried it on a ssd instead of a hdd to resolve stuttering, didn't help.

 

no vehicles on this server; 70 players:

Spoiler

FF03D383F97B62CC461DA70B9C464C0167980C85


btr was driving outside shooting; 70 players:

Spoiler

4CBA319BAB14FB59106F212BC080B4D8B812F35D4DABCDB4A8D7902F7AC0D7DD388AA869583AA45C

 

today when i finally wasn't disconnected it was even worse some times; 68players and vehicles:

Spoiler

92866A648891E1945D11539CE5EDF75BFA965509

 

Edited by flexAUT

Share this post


Link to post
Share on other sites

Nearly everybody I've spoken to has the same problem, about 4 hours of game time and a lot of complaints about stuttering servers and bad FPS.

 

 

Share this post


Link to post
Share on other sites
21 minutes ago, DubiousDevil said:

I'm too lazy to open the game up again and do all of that but I was on a server with 64 people getting 26 fps

Thanks for your help, you're a big effort!

 

tijdelijke_screenshot.png

Edited by Doc

Share this post


Link to post
Share on other sites

@EDI, @M.I.K.E., @flexAUT

pls make screenshots

4 hours ago, Trancer said:

Frame rate and listing your video card means nothing, you need to list out your stat unit results.  That is more telling as to the cause of the issue.

Share this post


Link to post
Share on other sites

We were playing on 4 different servers 3 of them were completely unplayable. We got into game and it was running pretty good and then connection lost. Gameplay doesnt feel that smooth anymore not sure if its new things that were put into the game or the poor performance i cant really tell it just dont feel right. Look forward to test again and heres my rig.

 

I think only godorok was running poorly on v6..

 

GeForce GTX 770

Intel core i5-4670K 3,40Ghz

16GB RAM

windows 10

Share this post


Link to post
Share on other sites

lhqs30a.png start of a match, must've hit stat a moment too soon.

 

SBxpt8U.png I was down, but not dead.

 

HoF4dZf.png this was when I was dead.

 

At the start of a round on Fools Road I had 45 fps. Hopped in an APC, drove to fortress dropped a fob hopped back in the APC my fps dropped to 20 for about 20 minutes then it dropped to 10-15 fps and after about 5-10 minutes of that I'd had enough.

Edited by Arduras

Share this post


Link to post
Share on other sites

Most of you guys are CPU bound from what I can tell, we have noticed a few performance issues and we will be releasing those and a couple of crash fixes in a hotfix.

Share this post


Link to post
Share on other sites
40 minutes ago, Trancer said:

Most of you guys are CPU bound from what I can tell, we have noticed a few performance issues and we will be releasing those and a couple of crash fixes in a hotfix.

 

What do you mean by CPU bound?  The ones I saw listed are fairly new.  What does that mean for older processors, but still strong enough to run this game?

 

I have:

I7 920

GTX 960 TI SSC FTW 4GB

16G ram

 

Just seems like the game is being designed newer processors.  I would like to fork over the money for a new system, but not everyone has `1,000 to spare lol

 

 

Share this post


Link to post
Share on other sites

Deleting the Squad Folder from Appdata has fixed the stutter I was getting. But I still have much lower frame rate. Here hoping Version 8 will bring us all a nice FPS boost :D

Share this post


Link to post
Share on other sites
47 minutes ago, zZBonesZz said:

 

What do you mean by CPU bound?  The ones I saw listed are fairly new.  What does that mean for older processors, but still strong enough to run this game?

 

I have:

I7 920

GTX 960 TI SSC FTW 4GB

16G ram

 

Just seems like the game is being designed newer processors.  I would like to fork over the money for a new system, but not everyone has `1,000 to spare lol

 

 

CPU Bound means that regardless of whether your Graphics card could be performing better, the CPU can't - and is therefore forming a bottleneck.
We all wish we could dump $1,500 on an i7/GTX 10XX machine with 8-16 GB of ram and a SSD. Fact of the matter is not everyone is in a position to do so.

I hope this game can be optimized further. It's a shame to inexplicably lose 20-30fps of my already low 45 fps when nothing extra is going on around me or my squad.

Share this post


Link to post
Share on other sites
1 hour ago, zZBonesZz said:

 

What do you mean by CPU bound?  The ones I saw listed are fairly new.  What does that mean for older processors, but still strong enough to run this game?

 

I have:

I7 920

GTX 960 TI SSC FTW 4GB

16G ram

 

Just seems like the game is being designed newer processors.  I would like to fork over the money for a new system, but not everyone has `1,000 to spare lol

 

 

Intel Core i7-6950X @ 3.00GHz (2113) does have 5.3% worse single thread performance than Intel Core i5-4690k @ 3.5GHz (2231).

Intel i7-6700k seems to have single thread performance of 2333 which is only 4.6% better than i5-4690k (2231)

Intel Core i7-4790K @ 4.00GHz  seems to have single thread performance of 2527 which is 13.3% better than i5-4690k (2231).

Intel Core i7-920XM @ 2.00GHz seems to have single thread performance of  1065 which is 52.3% worse than i5-4690k (2231).

AMD FX-9590 Eight-Core  seems to have single thread performance of 1723 which is 22.8% worse than i5-4690k (2231).

Intel Core i7-2600K @ 3.40GHz seems to have single thread performance of 1944 which is 12.9% better than AMD FX-9590 Eight-Core ( 1723 )

 

 

Edited by WARti0k0ne -BG-

Share this post


Link to post
Share on other sites
Quote

Trancer

Most of you guys are CPU bound from what I can tell


I have a 6700K OC to 4.8Ghz.

Before a7 I was getting a full 80 FPS on my 970. Now I'm getting 30 if I'm lucky. I wouldn't be too fast to blame it on the hardware yet ;). 

Something pushed in the a7 update has nuked performance and I've seen multiple people try to blame it on being cpu bound when it is actually something possibly related to with the server talking with the client.

SP performance is not impacted at all for me, I would suggest starting there? 

 

Share this post


Link to post
Share on other sites

I did re-install the game and tried a server with 30 players (Dallas FFO). Settings on High seem to be working very good. Still experiencing rubber banding but it is actually playable. 

uSO9vlx.jpg
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×