Jump to content
InsanelyOrange

Sound emanating from front and rear is muffled

Recommended Posts

Whether it's explosions, enemy fire or people speaking in local, the audio is extremely quiet if it's to the front or rear of my character when playing with my headset plugged in. I think I have also experienced this in ARMA 3 but I haven't been able to test it further. My guess is the front and rear directional audio isn't working for some reason. I scouered the internet for solutions but didn't come up with anything.

I'll start with listing some specs:

OS: Windows 10

CPU: AMD 6350

GPU: 7950 3GB

Ram: 8GB Patriot

Mobo: Gigabyte 970a-d3 rev 1.1

Audio Card: Sound Blaster Audigy SE (sb0570)

Speakers: Logitech Z506 (5.1 speakers)

Headset: Creative Aurvana Live! 2

 

My creative headset is plugged into my speakers, which are plugged into my sound card. I have the latest drivers for my sound card and the Z506 doesn't require any drivers. My sound is also set to 5.1 surround. I'm pretty sure on windows 7 upon plugging in my headset the audio would automatically switch to a different type of surround sound but I could be mistaken. These problems starting persisting immediately after upgrading to windows 10/when v6 came out (both occurred on the same day). I don't think squad is the culprit but if there are any people on here tech savvier than I, any help would be appreciated. 

 

Edit: To clarify: my surround sound system works fine when not used with the headset.

 

Edit 2: Upon downloading a realtek audio driver for my motherboard and restarting my computer, the issue is no longer present. Ignore this thread!

Edited by InsanelyOrange

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×